<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<meta charset="utf-8" />
	<base href="http://kxoradio.com/index.php/news/377-el-centro-man-beats-up-a-sign-and-steals-a-camera" />
	<meta name="keywords" content="KXO,Radio,AM,FM,1230,107.5,News,Oldies,El Centro,Calexico,Imperial,Holtville,Brawley,California,Yuma,Mexicali,County,Sports,Health,Living,Salton Sea,Glamis,Sand,Dunes" />
	<meta name="rights" content="KXORadio" />
	<meta name="author" content="George Gale" />
	<meta name="description" content="KXO RADIO Oldies Station - News Radio from Imperial County California USA" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>El Centro man beats up a sign and steals a camera</title>
	<link href="/templates/protostar/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/protostar/css/template.css?4c3896b7889a7159f06d67b93c179c71" rel="stylesheet" />
	<link href="//fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet" />
	<style>

	h1, h2, h3, h4, h5, h6, .site-title {
		font-family: 'Open Sans', sans-serif;
	}
	</style>
	<script src="/media/jui/js/jquery.min.js"></script>
	<script src="/media/jui/js/jquery-noconflict.js"></script>
	<script src="/media/jui/js/jquery-migrate.min.js"></script>
	<script src="/media/system/js/caption.js"></script>
	<script src="/media/jui/js/bootstrap.min.js"></script>
	<script src="/templates/protostar/js/template.js?4c3896b7889a7159f06d67b93c179c71"></script>
	<script>
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
	</script>

	<!--[if lt IE 9]><script src="/media/jui/js/html5.js"></script><![endif]-->
</head>
<body class="site com_content view-article no-layout no-task itemid-105">
	<!-- Body -->
	<div class="body">
		<div class="container">
			<!-- Header -->
			<header class="header" role="banner">
				<div class="header-inner clearfix">
					<a class="brand pull-left" href="/">
						<span class="site-title" title="KXO Radio">KXO Radio</span>											</a>
					<div class="header-search pull-right">
						

<div class="custom"  >
	<form action="http://www.google.com" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-0762608921646129:9872181173" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="55" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>

<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
</div>

					</div>
				</div>
			</header>
								<div class="moduletable">
						<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/3" target="_blank"
							title="Lat&#039;s Talk">
							<img
								src="http://kxoradio.com/images/banners/ltalk.png"
								alt="Let's Talk About It"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
			<div class="moduletable">
						

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- KXOtext -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:15px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="8116246373"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
	
			<div class="row-fluid">
									<!-- Begin Sidebar -->
					<div id="sidebar" class="span3">
						<div class="sidebar-nav">
									<div class="moduletable_menu">
							<h3>Main Menu</h3>
						<ul class="nav menu">
<li class="item-101 default"><a href="/index.php" >KXO Radio Home</a></li><li class="item-105 current active deeper parent"><a href="/index.php/news" >News</a><ul class="nav-child unstyled small"><li class="item-106"><a href="/index.php/news/election-news" >Election News</a></li></ul></li><li class="item-107"><a href="http://talks.kxoradio.com" >Let's Talk About It</a></li><li class="item-108"><a href="/index.php/archived-shows" >Archived Shows</a></li></ul>
		</div>
			<div class="moduletable">
						<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/7" target="_blank"
							title="ChinaPalace">
							<img
								src="http://kxoradio.com/images/banners/chinapalace.jpg"
								alt="China Palace Steakhouse"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
			<div class="moduletable">
							<h3>Key Menu</h3>
						<ul class="nav menu">
<li class="item-109"><a href="/index.php/calendar" >Calendar</a></li><li class="item-110"><a href="http://kxoradiofm1075.com/index.php/freedom-fest" >Freedom Fest</a></li><li class="item-111"><a href="http://kxoradioam1230.com" >KXO Radio AM1230</a></li><li class="item-112"><a href="http://kxoradiofm1075.com" >KXO Radio FM107.5</a></li><li class="item-113"><a href="http://kxoradiofm1075.com/index.php/fm-107-5-playlist" >FM107.5 Playlist</a></li><li class="item-114"><a href="http://talks.kxoradio.com" >Podcasts on Demand</a></li></ul>
		</div>
			<div class="moduletable">
						

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- KXOsky17 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="5302380777"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
			<div class="moduletable">
							<h3>Legal Menu</h3>
						<ul class="nav menu">
<li class="item-102"><a href="/index.php/privacy-policy" >Privacy Policy</a></li><li class="item-103"><a href="/index.php/eeo" >EEO</a></li><li class="item-104"><a href="/index.php/non-discrimination-policy" >Non-Discrimination Policy</a></li><li class="item-115"><a href="/index.php/lt" >lt</a></li></ul>
		</div>
	
						</div>
					</div>
					<!-- End Sidebar -->
								<main id="content" role="main" class="span6">
					<!-- Begin Content -->
							<div class="moduletable">
						

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- KXObox17 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="3546445972"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
			<div class="moduletable">
						
<ul itemscope itemtype="https://schema.org/BreadcrumbList" class="breadcrumb">
			<li>
			You are here: &#160;
		</li>
	
				<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/index.php" class="pathway"><span itemprop="name">Home</span></a>
				
									<span class="divider">
						<img src="/media/system/images/arrow.png" alt="" />					</span>
								<meta itemprop="position" content="1">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/index.php/news" class="pathway"><span itemprop="name">News</span></a>
				
									<span class="divider">
						<img src="/media/system/images/arrow.png" alt="" />					</span>
								<meta itemprop="position" content="2">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" class="active">
				<span itemprop="name">
					El Centro man beats up a sign and steals a camera				</span>
				<meta itemprop="position" content="3">
			</li>
		</ul>
		</div>
	
					<div id="system-message-container">
	</div>

					<div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="headline">
				El Centro man beats up a sign and steals a camera			</h2>
									</div>
							
<div class="icons">
	
					<div class="btn-group pull-right">
				<a class="btn dropdown-toggle" data-toggle="dropdown" href="#"> <span class="icon-cog"></span><span class="caret"></span> </a>
								<ul class="dropdown-menu">
																<li class="email-icon"> <a href="/index.php/component/mailto/?tmpl=component&amp;template=protostar&amp;link=4b698ef8d92535f527f6cea1bab3b330306790d1" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow"><span class="icon-envelope"></span>Email</a> </li>
														</ul>
			</div>
		
	</div>
			
				<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="https://schema.org/Person">
					Written by <span itemprop="name">George Gale</span>	</dd>
			
			
			
										<dd class="published">
				<span class="icon-calendar"></span>
				<time datetime="2017-05-24T09:50:34-07:00" itemprop="datePublished">
					Published: 24 May 2017				</time>
			</dd>					
					
			
						</dl>
	
	
				
								<div itemprop="articleBody">
		<p class="MsoNormal">(45 year old man arrested Tuesday afternoon)…El Centro Police were called at close to 1:20 pm.</p>
 
<p class="MsoNormal">They received a report of vandalism at 8th and Woodward. The suspect reportedly vandalized a sign with a camera on it. He was described to police as an apparent transient with a shopping cart and a blue trash can. Police located the suspect in the 200 block of Adams Avenue. Police Commander Robert Sawyer said the suspect, Alvaro Hernandez, had stolen a recording device and video camera. In searching the individual, officers also found a meth pipe. Hernandez was booked into County Jail, charged with theft, possession of stolen property and possession of drug paraphernalia.</p>
<p> </p>	</div>

	
	
<ul class="pager pagenav">
	<li class="next">
		<a href="/index.php/news/376-dealing-with-the-heat" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>
							</div>

					<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/9" target="_blank"
							title="Amcopiers">
							<img
								src="http://kxoradio.com/images/banners/amcopiers.png"
								alt="AM Copiers"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/4" target="_blank"
							title="AM1230">
							<img
								src="http://kxoradio.com/images/banners/am1230.gif"
								alt="KXO Radio AM1230"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

					<!-- End Content -->
				</main>
									<div id="aside" class="span3">
						<!-- Begin Right Sidebar -->
						<div class="well "><h3 class="page-header">Latest News</h3><ul class="latestnews">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/377-el-centro-man-beats-up-a-sign-and-steals-a-camera" itemprop="url">
			<span itemprop="name">
				El Centro man beats up a sign and steals a camera			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/376-dealing-with-the-heat" itemprop="url">
			<span itemprop="name">
				Dealing with the heat			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/375-public-works-open-house-2" itemprop="url">
			<span itemprop="name">
				Public Works Open House			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/374-resolution-in-honor-of-bill-dubois" itemprop="url">
			<span itemprop="name">
				Resolution in honor of Bill Dubois			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/373-high-levels-of-pm-2-5-in-calexico" itemprop="url">
			<span itemprop="name">
				High Levels of PM 2.5 in Calexico			</span>
		</a>
	</li>
</ul>
</div><div class="well "><h3 class="page-header">Hot Off the Podcasts</h3>

<div class="custom"  >
	<p><a href="http://www.meridix.com/mbp/radio/index.php?liveid=kxoradio&amp;recordid=117491"><strong>IID Candidate Forum 5-11 - Listen Again</strong></a></p>
<p><a href="http://webca.st/117475">Sylvia Preciado American Red Cross</a></p>
<p><a href="http://webca.st/117474">Gene Brister and Dan Navarro 3-27</a></p>
<p><a href="http://webca.st/114676" rel="alternate">Brawley State of City Address</a></p>
<p><a href="http://www.meridix.com/mbp/radio/index.php?liveid=kxoradio&amp;recordid=113994" rel="alternate">State of Imperial County Address</a></p>
<p><a href="http://www.meridix.com/mbp/radio/index.php?liveid=kxoradio&amp;recordid=112857" rel="alternate">El Centro State of the City Address</a></p></div>
</div><div class="well "><h3 class="page-header">Latest Podcasts</h3>

<div class="custom"  >
	<ul>
<li><a href="http://kxoradiopodcasts.com/pods/lthl5-11-17.mp3">Let's Talk About It - May 11, 2017 - TransitionalEngagement Supportive Services (TESS) - Mayra Andrade</a></li>
<li><a href="/ivpost.com/sp/sphl5-10-17.mp3">Expresate - May 10, 2017 - Serviciosde Enlace y Apoyo Transitorios - Mayra Andrade</a></li>
<li><a href="http://kxoradiopodcasts.com/pods/lthl5-4-17.mp3">Let's Talk About It - May 4, 2017 - TheEffects that Nature Has On Mental Health - Daniel Cox, PhD</a></li>
<li><a href="/ivpost.com/sp/sphl5-3-17.mp3">Expresate - May 3, 2017 - Evaluación:Algo No Esta Bien - Marie Arroyo</a></li>
<li><a href="http://kxoradiopodcasts.com/pods/lthl4-27-17.mp3">Let's Talk About It - April 27, 2017 - Mental Health Support at Imperial Valley College - Guadalupe Garcia,LMFT</a></li>
<li><a href="/ivpost.com/sp/sphl4-26-17.mp3">Expresate - April 26, 2017 - Apoyo a la Salud Mental en el Colegio del Valle Imperial (IVC) - Guadalupe Garcia</a></li>
</ul>
<p style="text-align: center;"><strong><a href="http://talks.kxoradio.com/index.php/2-uncategorised/9-children-s-clinic-overview">Imperial County Behavioral Health Services Children's Clinic Overview</a></strong></p></div>
</div>
						<!-- End Right Sidebar -->
					</div>
							</div>
		</div>
	</div>
	<!-- Footer -->
	<footer class="footer" role="contentinfo">
		<div class="container">
			<hr />
			
			<p class="pull-right">
				<a href="#" id="back-top">
					Back to Top				</a>
			</p>
			<p>
				&copy; 2017 KXO Radio			</p>
		</div>
	</footer>
	
</body>
</html>
