<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta charset="utf-8" />
	<base href="http://kxoradio.com/index.php/news/1865-26-year-old-in-custody" />
	<meta name="keywords" content="KXO,Radio,AM,FM,1230,107.5,News,Oldies,El Centro,Calexico,Imperial,Holtville,Brawley,California,Yuma,Mexicali,County,Sports,Health,Living,Salton Sea,Glamis,Sand,Dunes" />
	<meta name="rights" content="KXORadio" />
	<meta name="author" content="George Gale" />
	<meta name="description" content="KXO RADIO Oldies Station - News Radio from Imperial County California USA" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>26 Year Old In Custody</title>
	<link href="/templates/protostar/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/protostar/css/template.css?d9d38d774b1596bb8ab6d0d544e8d85d" rel="stylesheet" />
	<link href="//fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet" />
	<style>

	h1, h2, h3, h4, h5, h6, .site-title {
		font-family: 'Open Sans', sans-serif;
	}
	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"90d3aac935fd399b0d20453ed24ada79","system.paths":{"root":"","base":""},"system.keepalive":{"interval":3600000,"uri":"\/index.php\/component\/ajax\/?format=json"}}</script>
	<script src="/media/jui/js/jquery.min.js?d9d38d774b1596bb8ab6d0d544e8d85d"></script>
	<script src="/media/jui/js/jquery-noconflict.js?d9d38d774b1596bb8ab6d0d544e8d85d"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?d9d38d774b1596bb8ab6d0d544e8d85d"></script>
	<script src="/media/system/js/caption.js?d9d38d774b1596bb8ab6d0d544e8d85d"></script>
	<script src="/media/jui/js/bootstrap.min.js?d9d38d774b1596bb8ab6d0d544e8d85d"></script>
	<script src="/templates/protostar/js/template.js?d9d38d774b1596bb8ab6d0d544e8d85d"></script>
	<!--[if lt IE 9]><script src="/media/jui/js/html5.js?d9d38d774b1596bb8ab6d0d544e8d85d"></script><![endif]-->
	<script src="/media/system/js/core.js?d9d38d774b1596bb8ab6d0d544e8d85d"></script>
	<!--[if lt IE 9]><script src="/media/system/js/polyfill.event.js?d9d38d774b1596bb8ab6d0d544e8d85d"></script><![endif]-->
	<script src="/media/system/js/keepalive.js?d9d38d774b1596bb8ab6d0d544e8d85d"></script>
	<script>
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
	</script>

</head>
<body class="site com_content view-article no-layout no-task itemid-105">
	<!-- Body -->
	<div class="body" id="top">
		<div class="container">
			<!-- Header -->
			<header class="header" role="banner">
				<div class="header-inner clearfix">
					<a class="brand pull-left" href="/">
						<span class="site-title" title="KXO Radio">KXO Radio</span>											</a>
					<div class="header-search pull-right">
						

<div class="custom"  >
	<form action="http://www.google.com" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-0762608921646129:9872181173" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="55" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>

<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
</div>

					</div>
				</div>
			</header>
								<div class="moduletable">
						<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/19" target="_blank" rel="noopener noreferrer"
							title="Desert Review">
							<img
								src="http://kxoradio.com/images/banners/DR.jpg"
								alt="Desert Review"
								 width="728"								 height="60"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
			<div class="moduletable">
						

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- KXOtext -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:15px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="8116246373"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
	
			<div class="row-fluid">
									<!-- Begin Sidebar -->
					<div id="sidebar" class="span3">
						<div class="sidebar-nav">
									<div class="moduletable_menu">
							<h3>Main Menu</h3>
						<ul class="nav menu">
<li class="item-101 default"><a href="/index.php" >KXO Radio Home</a></li><li class="item-105 current active deeper parent"><a href="/index.php/news" >News</a><ul class="nav-child unstyled small"><li class="item-106"><a href="/index.php/news/election-news" >Election News</a></li></ul></li><li class="item-107"><a href="http://talks.kxoradio.com" >Let's Talk About It</a></li><li class="item-108"><a href="/index.php/archived-shows" >Archived Shows</a></li></ul>
		</div>
			<div class="moduletable">
						<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/7" target="_blank" rel="noopener noreferrer"
							title="ChinaPalace">
							<img
								src="http://kxoradio.com/images/banners/chinapalace.jpg"
								alt="China Palace Steakhouse"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
			<div class="moduletable">
							<h3>Key Menu</h3>
						<ul class="nav menu">
<li class="item-109"><a href="/index.php/calendar" >Calendar</a></li><li class="item-110"><a href="http://kxoradiofm1075.com/index.php/freedom-fest" >Freedom Fest</a></li><li class="item-111"><a href="http://kxoradioam1230.com" >KXO Radio AM1230</a></li><li class="item-112"><a href="http://kxoradiofm1075.com" >KXO Radio FM107.5</a></li><li class="item-113"><a href="http://kxoradiofm1075.com/index.php/fm-107-5-playlist" >FM107.5 Playlist</a></li><li class="item-114"><a href="http://talks.kxoradio.com" >Podcasts on Demand</a></li></ul>
		</div>
			<div class="moduletable">
						

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- KXOsky17 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="5302380777"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
			<div class="moduletable">
							<h3>Legal Menu</h3>
						<ul class="nav menu">
<li class="item-102"><a href="/index.php/privacy-policy" >Privacy Policy</a></li><li class="item-117 deeper parent"><a href="https://publicfiles.fcc.gov/am-profile/kxo" >Public Inspection Files</a><ul class="nav-child unstyled small"><li class="item-118"><a href="https://publicfiles.fcc.gov/am-profile/kxo" >Public Inspection Files KXO AM1230</a></li><li class="item-119"><a href="https://publicfiles.fcc.gov/fm-profile/kxo-fm" >Public Inspection Files KXO FM 107.5 </a></li></ul></li><li class="item-103"><a href="/index.php/eeo" >EEO</a></li><li class="item-104"><a href="/index.php/non-discrimination-policy" >Non-Discrimination Policy</a></li></ul>
		</div>
	
						</div>
					</div>
					<!-- End Sidebar -->
								<main id="content" role="main" class="span6">
					<!-- Begin Content -->
							<div class="moduletable">
						

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- KXObox17 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="3546445972"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
			<div class="moduletable">
						
<ul itemscope itemtype="https://schema.org/BreadcrumbList" class="breadcrumb">
			<li>
			You are here: &#160;
		</li>
	
				<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/index.php" class="pathway"><span itemprop="name">Home</span></a>
				
									<span class="divider">
						<img src="/media/system/images/arrow.png" alt="" />					</span>
								<meta itemprop="position" content="1">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/index.php/news" class="pathway"><span itemprop="name">News</span></a>
				
									<span class="divider">
						<img src="/media/system/images/arrow.png" alt="" />					</span>
								<meta itemprop="position" content="2">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" class="active">
				<span itemprop="name">
					26 Year Old In Custody				</span>
				<meta itemprop="position" content="3">
			</li>
		</ul>
		</div>
	
					<div id="system-message-container">
	</div>

					<div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="headline">
				26 Year Old In Custody			</h2>
									</div>
							
<div class="icons">
	
					<div class="btn-group pull-right">
				<button class="btn dropdown-toggle" type="button" id="dropdownMenuButton-1865" aria-label="User tools"
				data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
					<span class="icon-cog" aria-hidden="true"></span>
					<span class="caret" aria-hidden="true"></span>
				</button>
								<ul class="dropdown-menu" aria-labelledby="dropdownMenuButton-1865">
																<li class="email-icon"> <a href="/index.php/component/mailto/?tmpl=component&amp;template=protostar&amp;link=37acd274df5f1f7d3b537e87f7fc16c5b79efc9f" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow">			<span class="icon-envelope" aria-hidden="true"></span>
		Email	</a> </li>
														</ul>
			</div>
		
	</div>
			
		
						<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="https://schema.org/Person">
					Written by <span itemprop="name">George Gale</span>	</dd>
			
			
			
			
										<dd class="published">
				<span class="icon-calendar" aria-hidden="true"></span>
				<time datetime="2018-04-02T11:02:25-07:00" itemprop="datePublished">
					Published: 02 April 2018				</time>
			</dd>			
		
					
			
						</dl>
	
	
		
									<div itemprop="articleBody">
		<p> </p>
<p class="MsoNormal">(Brawley man arrested)…The 26 year old faces several charges.</p>
 
<p class="MsoNormal">Jesus Ruelas was taken into custody late last week by Brawley Police officers. He was booked into County Jail on several charges, including suspicion of rape, inflicting corporal injury on a spouse or cohabitant, false imprisonment and destroying or damaging wireless communication device to prevent summoning assistance or notifying law enforcement. His bail was set at $100,000.</p>
<p> </p>	</div>

	
	
<ul class="pager pagenav">
	<li class="next">
		<a class="hasTooltip" title="Annual Fundraiser" aria-label="Next article: Annual Fundraiser" href="/index.php/news/1864-annual-fundraiser" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>
							</div>

					<div class="clearfix"></div>
					<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/12" target="_blank" rel="noopener noreferrer"
							title="Sun Community">
							<img
								src="http://kxoradio.com/images/banners/suncom.png"
								alt="Sun Community FICU"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/6" target="_blank" rel="noopener noreferrer"
							title="FM Playlist">
							<img
								src="http://kxoradio.com/images/banners/playlist.jpg"
								alt="KXO Radio FM1075 Playlist"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

					<!-- End Content -->
				</main>
									<div id="aside" class="span3">
						<!-- Begin Right Sidebar -->
						<div class="well "><h3 class="page-header">Hot Off the Podcasts</h3>

<div class="custom"  >
	<ul>
<li><a href="http://webca.st/132921">Imperial County State of the County Address Raymond Castillo</a> <strong>Listen Again</strong></li>
<li><a href="https://www.meridix.com/event/131494">Brawley State of the City Address Mayor George Nava</a><strong> Listen Again</strong></li>
<li><a href="https://www.meridix.com/event/131460">El Centro State of the City Address Mayor Cheryl Viegas-Walker</a><strong> Listen Again</strong></li>
</ul></div>
</div><div class="well "><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/20" target="_blank" rel="noopener noreferrer"
							title="March Madness">
							<img
								src="http://kxoradio.com/images/banners/Mad1.jpg"
								alt="March Madness"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div><div class="well "><h3 class="page-header">Latest News</h3><ul class="latestnews">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/1865-26-year-old-in-custody" itemprop="url">
			<span itemprop="name">
				26 Year Old In Custody			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/1864-annual-fundraiser" itemprop="url">
			<span itemprop="name">
				Annual Fundraiser			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/1863-school-security" itemprop="url">
			<span itemprop="name">
				School Security			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/1862-board-of-supervisors-agenda" itemprop="url">
			<span itemprop="name">
				Board of Supervisors Agenda			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/1861-warrant-for-failure-to-register" itemprop="url">
			<span itemprop="name">
				Warrant For Failure To Register			</span>
		</a>
	</li>
</ul>
</div><div class="well "><h3 class="page-header">Latest Podcasts</h3>

<div class="custom"  >
	<ul>
<li>Let's Talk About It - March 15 - <a href="http://kxoradiopodcasts.com/pods/lthl3-15-18.mp3">EachMind Matters©: California’s Mental Health Movement</a> </li>
<li>Expresate - Marck 14 - <a href="http://ivpost.com/sp/sphl3-14-18.mp3">SanaMente©:Movimiento de Salud Mental de California</a></li>
<li>Let's Talk About It - March 8 - <a href="http://kxoradiopodcasts.com/pods/lthl3-8-18.mp3">Teen Dating Violence Awareness - Judi Klein-Pritchard</a></li>
<li>Expresate - March 7 - <a href="http://ivpost.com/sp/sphl3-7-18.mp3">ConcienciaSobre la Violencia en el Noviazgo Adolescente</a></li>
</ul>
<p style="text-align: center;"><strong><a href="http://talks.kxoradio.com/index.php/2-uncategorised/9-children-s-clinic-overview">Imperial County Behavioral Health Services Children's Clinic Overview</a></strong></p></div>
</div><div class="well "><h3 class="page-header">2017 High School Football</h3>

<div class="custom"  >
	<ul>
<li><strong><span style="text-decoration: underline;"><a href="https://www.meridix.com/event/128347">Milpitas vs Southwest 12-16 Listen</a></span> again California State Championship</strong></li>
<li><a style="background-color: transparent; color: #0000cc; font-family: Tahoma,Helvetica,Arial,sans-serif; font-size: 12.13px; font-style: normal; font-variant: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: left; text-decoration: underline; text-indent: 0px; text-transform: none; -webkit-text-stroke-width: 0px; white-space: normal; word-spacing: 0px;" href="http://kxoradioam1230.com/index.php/9-sports/21-live-high-school-football-scoreboard-december-16-cif-playoff-championships-week-6.html">Live High School Football Scoreboard 12-16 CIF Playoffs California Championships</a></li>
<li><a href="https://www.meridix.com/event/127923">San Joaquin Memorial at Southwest 12-9 Listen</a> <strong>Podcast Replay</strong></li>
<li><a href="http://kxoradioam1230.com/index.php/9-sports/20-live-high-school-football-scoreboard-december-9-cif-playoffs-week-5.html">Live High School Football Scoreboard 12-9 CIF Playoffs</a></li>
<li><a href="http://webca.st/127497">Santa Fe Christian vs Southwest CIF Championship Podcast Replay</a></li>
<li><a href="http://kxoradioam1230.com/index.php/9-sports/19-live-high-school-football-scoreboard-december-2-cif-playoffs-week-4.html">Live High School Football Scoreboard 12-2 CIF Playoffs</a></li>
<li><a href="https://www.meridix.com/channel/?liveid=kxoradio#/">El Centro vs San Diego Listen</a> again </li>
<li><a href="https://www.meridix.com/channel/?liveid=kxoradio2#/">Hilltop at Southwest Listen</a> again </li>
<li><a href="http://www.kxoradioam1230.com/index.php/9-sports/18-live-high-school-football-scoreboard-november-24-cif-playoffs-week-3.html">Live High School Football Scoreboard 11-24 &amp; 25 CIF Playoffs</a></li>
<li><a href="https://www.meridix.com/channel/?liveid=kxoradio#/">Mount Miguel at Southwest Listen</a> again</li>
<li><a href="https://www.meridix.com/channel/?liveid=kxoradio2#/">Imperial vs Hilltop Listen</a> again</li>
<li><a href="http://www.kxoradioam1230.com/index.php/9-sports/17-live-high-school-football-scoreboard-november-17-cif-playoffs-week-2.html">Live High School Football Scoreboard 11-17 CIF Playoffs</a></li>
<li><a href="https://www.meridix.com/channel/?liveid=kxoradio#/">Brawley at Central (Bell Game) Listen</a> again</li>
<li><a title="High School Football Schedules" href="http://www.kxoradioam1230.com/index.php/9-sports/4-high-school-football-schedules.html">High School Football Schedules</a></li>
</ul></div>
</div><div class="well "><h3 class="page-header">Login Form</h3><form action="/index.php/component/users/?task=user.login" method="post" id="login-form" class="form-inline">
		<div class="userdata">
		<div id="form-login-username" class="control-group">
			<div class="controls">
									<div class="input-prepend">
						<span class="add-on">
							<span class="icon-user hasTooltip" title="Username"></span>
							<label for="modlgn-username" class="element-invisible">Username</label>
						</span>
						<input id="modlgn-username" type="text" name="username" class="input-small" tabindex="0" size="18" placeholder="Username" />
					</div>
							</div>
		</div>
		<div id="form-login-password" class="control-group">
			<div class="controls">
									<div class="input-prepend">
						<span class="add-on">
							<span class="icon-lock hasTooltip" title="Password">
							</span>
								<label for="modlgn-passwd" class="element-invisible">Password							</label>
						</span>
						<input id="modlgn-passwd" type="password" name="password" class="input-small" tabindex="0" size="18" placeholder="Password" />
					</div>
							</div>
		</div>
						<div id="form-login-remember" class="control-group checkbox">
			<label for="modlgn-remember" class="control-label">Remember Me</label> <input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
		</div>
				<div id="form-login-submit" class="control-group">
			<div class="controls">
				<button type="submit" tabindex="0" name="Submit" class="btn btn-primary login-button">Log in</button>
			</div>
		</div>
					<ul class="unstyled">
							<li>
					<a href="/index.php/component/users/?view=remind">
					Forgot your username?</a>
				</li>
				<li>
					<a href="/index.php/component/users/?view=reset">
					Forgot your password?</a>
				</li>
			</ul>
		<input type="hidden" name="return" value="aHR0cDovL2t4b3JhZGlvLmNvbS9pbmRleC5waHAvbmV3cy8xODY1LTI2LXllYXItb2xkLWluLWN1c3RvZHk=" />
		<input type="hidden" name="90d3aac935fd399b0d20453ed24ada79" value="1" />	</div>
	</form>
</div>
						<!-- End Right Sidebar -->
					</div>
							</div>
		</div>
	</div>
	<!-- Footer -->
	<footer class="footer" role="contentinfo">
		<div class="container">
			<hr />
			
			<p class="pull-right">
				<a href="#top" id="back-top">
					Back to Top				</a>
			</p>
			<p>
				&copy; 2018 KXO Radio			</p>
		</div>
	</footer>
	
</body>
</html>
