<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta charset="utf-8" />
	<base href="http://kxoradio.com/index.php/news/1347-freeway-closed" />
	<meta name="keywords" content="KXO,Radio,AM,FM,1230,107.5,News,Oldies,El Centro,Calexico,Imperial,Holtville,Brawley,California,Yuma,Mexicali,County,Sports,Health,Living,Salton Sea,Glamis,Sand,Dunes" />
	<meta name="rights" content="KXORadio" />
	<meta name="author" content="Carroll Buckley" />
	<meta name="description" content="KXO RADIO Oldies Station - News Radio from Imperial County California USA" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Freeway Closed</title>
	<link href="/templates/protostar/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/protostar/css/template.css?dc0a59fd6e6001d4098931fe34092aa3" rel="stylesheet" />
	<link href="//fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet" />
	<style>

	h1, h2, h3, h4, h5, h6, .site-title {
		font-family: 'Open Sans', sans-serif;
	}
	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"7b658e16ecdecab22f752687eca1a9fa","system.paths":{"root":"","base":""},"system.keepalive":{"interval":3600000,"uri":"\/index.php\/component\/ajax\/?format=json"}}</script>
	<script src="/media/jui/js/jquery.min.js?dc0a59fd6e6001d4098931fe34092aa3"></script>
	<script src="/media/jui/js/jquery-noconflict.js?dc0a59fd6e6001d4098931fe34092aa3"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?dc0a59fd6e6001d4098931fe34092aa3"></script>
	<script src="/media/system/js/caption.js?dc0a59fd6e6001d4098931fe34092aa3"></script>
	<script src="/media/jui/js/bootstrap.min.js?dc0a59fd6e6001d4098931fe34092aa3"></script>
	<script src="/templates/protostar/js/template.js?dc0a59fd6e6001d4098931fe34092aa3"></script>
	<!--[if lt IE 9]><script src="/media/jui/js/html5.js?dc0a59fd6e6001d4098931fe34092aa3"></script><![endif]-->
	<script src="/media/system/js/core.js?dc0a59fd6e6001d4098931fe34092aa3"></script>
	<!--[if lt IE 9]><script src="/media/system/js/polyfill.event.js?dc0a59fd6e6001d4098931fe34092aa3"></script><![endif]-->
	<script src="/media/system/js/keepalive.js?dc0a59fd6e6001d4098931fe34092aa3"></script>
	<script>
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
	</script>

</head>
<body class="site com_content view-article no-layout no-task itemid-105">
	<!-- Body -->
	<div class="body" id="top">
		<div class="container">
			<!-- Header -->
			<header class="header" role="banner">
				<div class="header-inner clearfix">
					<a class="brand pull-left" href="/">
						<span class="site-title" title="KXO Radio">KXO Radio</span>											</a>
					<div class="header-search pull-right">
						

<div class="custom"  >
	<form action="http://www.google.com" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-0762608921646129:9872181173" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="55" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>

<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
</div>

					</div>
				</div>
			</header>
								<div class="moduletable">
						<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/3" target="_blank" rel="noopener noreferrer"
							title="Lat&#039;s Talk">
							<img
								src="http://kxoradio.com/images/banners/ltalk.png"
								alt="Let's Talk About It"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
			<div class="moduletable">
						

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- KXOtext -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:15px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="8116246373"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
	
			<div class="row-fluid">
									<!-- Begin Sidebar -->
					<div id="sidebar" class="span3">
						<div class="sidebar-nav">
									<div class="moduletable_menu">
							<h3>Main Menu</h3>
						<ul class="nav menu">
<li class="item-101 default"><a href="/index.php" >KXO Radio Home</a></li><li class="item-105 current active deeper parent"><a href="/index.php/news" >News</a><ul class="nav-child unstyled small"><li class="item-106"><a href="/index.php/news/election-news" >Election News</a></li></ul></li><li class="item-107"><a href="http://talks.kxoradio.com" >Let's Talk About It</a></li><li class="item-108"><a href="/index.php/archived-shows" >Archived Shows</a></li></ul>
		</div>
			<div class="moduletable">
						<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/8" target="_blank" rel="noopener noreferrer"
							title="Sizzler">
							<img
								src="http://kxoradio.com/images/banners/sizzler.gif"
								alt="Sizzler"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
			<div class="moduletable">
							<h3>Key Menu</h3>
						<ul class="nav menu">
<li class="item-109"><a href="/index.php/calendar" >Calendar</a></li><li class="item-110"><a href="http://kxoradiofm1075.com/index.php/freedom-fest" >Freedom Fest</a></li><li class="item-111"><a href="http://kxoradioam1230.com" >KXO Radio AM1230</a></li><li class="item-112"><a href="http://kxoradiofm1075.com" >KXO Radio FM107.5</a></li><li class="item-113"><a href="http://kxoradiofm1075.com/index.php/fm-107-5-playlist" >FM107.5 Playlist</a></li><li class="item-114"><a href="http://talks.kxoradio.com" >Podcasts on Demand</a></li></ul>
		</div>
			<div class="moduletable">
						

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- KXOsky17 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="5302380777"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
			<div class="moduletable">
							<h3>Legal Menu</h3>
						<ul class="nav menu">
<li class="item-102"><a href="/index.php/privacy-policy" >Privacy Policy</a></li><li class="item-103"><a href="/index.php/eeo" >EEO</a></li><li class="item-104"><a href="/index.php/non-discrimination-policy" >Non-Discrimination Policy</a></li><li class="item-115"><a href="/index.php/lt" >lt</a></li></ul>
		</div>
	
						</div>
					</div>
					<!-- End Sidebar -->
								<main id="content" role="main" class="span6">
					<!-- Begin Content -->
							<div class="moduletable">
						

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- KXObox17 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="3546445972"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
			<div class="moduletable">
						
<ul itemscope itemtype="https://schema.org/BreadcrumbList" class="breadcrumb">
			<li>
			You are here: &#160;
		</li>
	
				<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/index.php" class="pathway"><span itemprop="name">Home</span></a>
				
									<span class="divider">
						<img src="/media/system/images/arrow.png" alt="" />					</span>
								<meta itemprop="position" content="1">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/index.php/news" class="pathway"><span itemprop="name">News</span></a>
				
									<span class="divider">
						<img src="/media/system/images/arrow.png" alt="" />					</span>
								<meta itemprop="position" content="2">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" class="active">
				<span itemprop="name">
					Freeway Closed				</span>
				<meta itemprop="position" content="3">
			</li>
		</ul>
		</div>
	
					<div id="system-message-container">
	</div>

					<div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="headline">
				Freeway Closed			</h2>
									</div>
							
<div class="icons">
	
					<div class="btn-group pull-right">
				<button class="btn dropdown-toggle" type="button" id="dropdownMenuButton-1347" aria-label="User tools"
				data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
					<span class="icon-cog" aria-hidden="true"></span>
					<span class="caret" aria-hidden="true"></span>
				</button>
								<ul class="dropdown-menu" aria-labelledby="dropdownMenuButton-1347">
																<li class="email-icon"> <a href="/index.php/component/mailto/?tmpl=component&amp;template=protostar&amp;link=1e1f3d29c39eac1db50bd2c032c52173a01ae9ed" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow">			<span class="icon-envelope" aria-hidden="true"></span>
		Email	</a> </li>
														</ul>
			</div>
		
	</div>
			
		
						<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="https://schema.org/Person">
					Written by <span itemprop="name">Carroll Buckley</span>	</dd>
			
			
			
			
										<dd class="published">
				<span class="icon-calendar" aria-hidden="true"></span>
				<time datetime="2017-12-07T12:42:58-08:00" itemprop="datePublished">
					Published: 07 December 2017				</time>
			</dd>			
		
					
			
						</dl>
	
	
		
									<div itemprop="articleBody">
		<p>The California Highway Patrol has closed Interstate 8 because of high winds.</p>
 
<p>The freeway is closed from Ocotillo in Imperial County to Willows Road near Alpine in San Diego County. The National Weather Service shows winds gusting at over 53 miles per hour in the Campo area. The closure is in effect until further notice. </p>	</div>

	
	
<ul class="pager pagenav">
	<li class="next">
		<a class="hasTooltip" title="Holiday Schedule" aria-label="Next article: Holiday Schedule" href="/index.php/news/1346-holiday-schedule-2" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>
							</div>

					<div class="clearfix"></div>
					<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/10" target="_blank" rel="noopener noreferrer"
							title="ICWib">
							<img
								src="http://kxoradio.com/images/banners/icwib.png"
								alt="ICWib"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/4" target="_blank" rel="noopener noreferrer"
							title="AM1230">
							<img
								src="http://kxoradio.com/images/banners/am1230.gif"
								alt="KXO Radio AM1230"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

					<!-- End Content -->
				</main>
									<div id="aside" class="span3">
						<!-- Begin Right Sidebar -->
						<div class="well "><h3 class="page-header">2017 High School Football</h3>

<div class="custom"  >
	<ul>
<li><a href="http://webca.st/127497">Santa Fe Christian vs Southwest CIF Championship Podcast Replay</a></li>
<li><a href="http://kxoradioam1230.com/index.php/9-sports/19-live-high-school-football-scoreboard-december-2-cif-playoffs-week-4.html">Live High School Football Scoreboard 12-2 CIF Playoffs</a></li>
<li><a href="https://www.meridix.com/channel/?liveid=kxoradio#/">El Centro vs San Diego Listen</a> again </li>
<li><a href="https://www.meridix.com/channel/?liveid=kxoradio2#/">Hilltop at Southwest Listen</a> again </li>
<li><a href="http://www.kxoradioam1230.com/index.php/9-sports/18-live-high-school-football-scoreboard-november-24-cif-playoffs-week-3.html">Live High School Football Scoreboard 11-24 &amp; 25 CIF Playoffs</a></li>
<li><a href="https://www.meridix.com/channel/?liveid=kxoradio#/">Mount Miguel at Southwest Listen</a> again</li>
<li><a href="https://www.meridix.com/channel/?liveid=kxoradio2#/">Imperial vs Hilltop Listen</a> again</li>
<li><a href="http://www.kxoradioam1230.com/index.php/9-sports/17-live-high-school-football-scoreboard-november-17-cif-playoffs-week-2.html">Live High School Football Scoreboard 11-17 CIF Playoffs</a></li>
<li><a href="https://www.meridix.com/channel/?liveid=kxoradio#/">Brawley at Central (Bell Game) Listen</a> again</li>
<li><a title="High School Football Schedules" href="http://www.kxoradioam1230.com/index.php/9-sports/4-high-school-football-schedules.html">High School Football Schedules</a></li>
</ul></div>
</div><div class="well "><h3 class="page-header">Latest News</h3><ul class="latestnews">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/1347-freeway-closed" itemprop="url">
			<span itemprop="name">
				Freeway Closed			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/1346-holiday-schedule-2" itemprop="url">
			<span itemprop="name">
				Holiday Schedule			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/1345-strong-winds-very-inconvenient" itemprop="url">
			<span itemprop="name">
				Strong Winds Very Inconvenient			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/1344-another-engine-and-crew-sent-to-l-a" itemprop="url">
			<span itemprop="name">
				Another Engine And Crew Sent to L.A.			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/1343-a-series-of-earthquakes" itemprop="url">
			<span itemprop="name">
				A Series Of Earthquakes			</span>
		</a>
	</li>
</ul>
</div><div class="well "><h3 class="page-header">Latest Podcasts</h3>

<div class="custom"  >
	<ul>
<li>Let's Talk About It - November 23 - <a href="http://kxoradiopodcasts.com/pods/lthl11-23-17.mp3">SerenityPark: Healing Veterans and Parrots - Dr. Lorin Lindner</a></li>
<li>Expresate - November 22 - <a href="http://ivpost.com/sp/sphl11-22-17.mp3">Cachorros,Gatitos y Bienestar - Dalia Rodriguez-McAuliffe</a></li>
<li>Let's Talk About It - November 16 - <a href="http://kxoradiopodcasts.com/pods/lthl11-16-17.mp3">MindfulWarrior Project: Bootcamp for Re-Entering Civilian Life - Gail Soffer</a> </li>
<li>Expresate - November 15 - <a href="http://ivpost.com/sp/sphl11-15-17.mp3">Campode Entrenamiento para Reingresar a la Vida Civil - Pedro De Leon</a></li>
<li>Let's Talk About It - November 9 - <a href="http://kxoradiopodcasts.com/pods/lthl11-9-17.mp3">Imperial County Veteran’s Service Organization - Roberto H. Avila</a></li>
<li>Expresate - November 8 - <a href="http://ivpost.com/sp/sphl11-8-17.mp3">Servicios para Veteranos del Condado de Imperial - Roberto H. Avila</a></li>
</ul>
<p style="text-align: center;"><strong><a href="http://talks.kxoradio.com/index.php/2-uncategorised/9-children-s-clinic-overview">Imperial County Behavioral Health Services Children's Clinic Overview</a></strong></p></div>
</div><div class="well "><h3 class="page-header">Login Form</h3><form action="/index.php/news" method="post" id="login-form" class="form-inline">
		<div class="userdata">
		<div id="form-login-username" class="control-group">
			<div class="controls">
									<div class="input-prepend">
						<span class="add-on">
							<span class="icon-user hasTooltip" title="Username"></span>
							<label for="modlgn-username" class="element-invisible">Username</label>
						</span>
						<input id="modlgn-username" type="text" name="username" class="input-small" tabindex="0" size="18" placeholder="Username" />
					</div>
							</div>
		</div>
		<div id="form-login-password" class="control-group">
			<div class="controls">
									<div class="input-prepend">
						<span class="add-on">
							<span class="icon-lock hasTooltip" title="Password">
							</span>
								<label for="modlgn-passwd" class="element-invisible">Password							</label>
						</span>
						<input id="modlgn-passwd" type="password" name="password" class="input-small" tabindex="0" size="18" placeholder="Password" />
					</div>
							</div>
		</div>
						<div id="form-login-remember" class="control-group checkbox">
			<label for="modlgn-remember" class="control-label">Remember Me</label> <input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
		</div>
				<div id="form-login-submit" class="control-group">
			<div class="controls">
				<button type="submit" tabindex="0" name="Submit" class="btn btn-primary login-button">Log in</button>
			</div>
		</div>
					<ul class="unstyled">
							<li>
					<a href="/index.php/component/users/?view=remind&amp;Itemid=101">
					Forgot your username?</a>
				</li>
				<li>
					<a href="/index.php/component/users/?view=reset&amp;Itemid=101">
					Forgot your password?</a>
				</li>
			</ul>
		<input type="hidden" name="option" value="com_users" />
		<input type="hidden" name="task" value="user.login" />
		<input type="hidden" name="return" value="aHR0cDovL2t4b3JhZGlvLmNvbS9pbmRleC5waHAvbmV3cy8xMzQ3LWZyZWV3YXktY2xvc2Vk" />
		<input type="hidden" name="7b658e16ecdecab22f752687eca1a9fa" value="1" />	</div>
	</form>
</div>
						<!-- End Right Sidebar -->
					</div>
							</div>
		</div>
	</div>
	<!-- Footer -->
	<footer class="footer" role="contentinfo">
		<div class="container">
			<hr />
			
			<p class="pull-right">
				<a href="#top" id="back-top">
					Back to Top				</a>
			</p>
			<p>
				&copy; 2017 KXO Radio			</p>
		</div>
	</footer>
	
</body>
</html>
