<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta charset="utf-8" />
	<base href="http://kxoradio.com/index.php/news/1137-magazine-wins-award" />
	<meta name="keywords" content="KXO,Radio,AM,FM,1230,107.5,News,Oldies,El Centro,Calexico,Imperial,Holtville,Brawley,California,Yuma,Mexicali,County,Sports,Health,Living,Salton Sea,Glamis,Sand,Dunes" />
	<meta name="rights" content="KXORadio" />
	<meta name="author" content="Carroll Buckley" />
	<meta name="description" content="KXO RADIO Oldies Station - News Radio from Imperial County California USA" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Magazine Wins Award</title>
	<link href="/templates/protostar/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/protostar/css/template.css?2b406376f57662461d18d16847fed9f9" rel="stylesheet" />
	<link href="//fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet" />
	<style>

	h1, h2, h3, h4, h5, h6, .site-title {
		font-family: 'Open Sans', sans-serif;
	}
	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"2a31b3f5945af64ec5641899b8f21f9d","system.paths":{"root":"","base":""},"system.keepalive":{"interval":3600000,"uri":"\/index.php\/component\/ajax\/?format=json"}}</script>
	<script src="/media/jui/js/jquery.min.js?2b406376f57662461d18d16847fed9f9"></script>
	<script src="/media/jui/js/jquery-noconflict.js?2b406376f57662461d18d16847fed9f9"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?2b406376f57662461d18d16847fed9f9"></script>
	<script src="/media/system/js/caption.js?2b406376f57662461d18d16847fed9f9"></script>
	<script src="/media/jui/js/bootstrap.min.js?2b406376f57662461d18d16847fed9f9"></script>
	<script src="/templates/protostar/js/template.js?2b406376f57662461d18d16847fed9f9"></script>
	<!--[if lt IE 9]><script src="/media/jui/js/html5.js?2b406376f57662461d18d16847fed9f9"></script><![endif]-->
	<script src="/media/system/js/core.js?2b406376f57662461d18d16847fed9f9"></script>
	<!--[if lt IE 9]><script src="/media/system/js/polyfill.event.js?2b406376f57662461d18d16847fed9f9"></script><![endif]-->
	<script src="/media/system/js/keepalive.js?2b406376f57662461d18d16847fed9f9"></script>
	<script>
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
	</script>

</head>
<body class="site com_content view-article no-layout no-task itemid-105">
	<!-- Body -->
	<div class="body" id="top">
		<div class="container">
			<!-- Header -->
			<header class="header" role="banner">
				<div class="header-inner clearfix">
					<a class="brand pull-left" href="/">
						<span class="site-title" title="KXO Radio">KXO Radio</span>											</a>
					<div class="header-search pull-right">
						

<div class="custom"  >
	<form action="http://www.google.com" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-0762608921646129:9872181173" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="55" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>

<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
</div>

					</div>
				</div>
			</header>
								<div class="moduletable">
						<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/2" target="_blank" rel="noopener noreferrer"
							title="QuickLane">
							<img
								src="http://kxoradio.com/images/banners/quick.png"
								alt="El Centro Motors"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
			<div class="moduletable">
						

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- KXOtext -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:15px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="8116246373"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
	
			<div class="row-fluid">
									<!-- Begin Sidebar -->
					<div id="sidebar" class="span3">
						<div class="sidebar-nav">
									<div class="moduletable_menu">
							<h3>Main Menu</h3>
						<ul class="nav menu">
<li class="item-101 default"><a href="/index.php" >KXO Radio Home</a></li><li class="item-105 current active deeper parent"><a href="/index.php/news" >News</a><ul class="nav-child unstyled small"><li class="item-106"><a href="/index.php/news/election-news" >Election News</a></li></ul></li><li class="item-107"><a href="http://talks.kxoradio.com" >Let's Talk About It</a></li><li class="item-108"><a href="/index.php/archived-shows" >Archived Shows</a></li></ul>
		</div>
			<div class="moduletable">
						<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/8" target="_blank" rel="noopener noreferrer"
							title="Sizzler">
							<img
								src="http://kxoradio.com/images/banners/sizzler.gif"
								alt="Sizzler"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
			<div class="moduletable">
							<h3>Key Menu</h3>
						<ul class="nav menu">
<li class="item-109"><a href="/index.php/calendar" >Calendar</a></li><li class="item-110"><a href="http://kxoradiofm1075.com/index.php/freedom-fest" >Freedom Fest</a></li><li class="item-111"><a href="http://kxoradioam1230.com" >KXO Radio AM1230</a></li><li class="item-112"><a href="http://kxoradiofm1075.com" >KXO Radio FM107.5</a></li><li class="item-113"><a href="http://kxoradiofm1075.com/index.php/fm-107-5-playlist" >FM107.5 Playlist</a></li><li class="item-114"><a href="http://talks.kxoradio.com" >Podcasts on Demand</a></li></ul>
		</div>
			<div class="moduletable">
						

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- KXOsky17 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="5302380777"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
			<div class="moduletable">
							<h3>Legal Menu</h3>
						<ul class="nav menu">
<li class="item-102"><a href="/index.php/privacy-policy" >Privacy Policy</a></li><li class="item-103"><a href="/index.php/eeo" >EEO</a></li><li class="item-104"><a href="/index.php/non-discrimination-policy" >Non-Discrimination Policy</a></li><li class="item-115"><a href="/index.php/lt" >lt</a></li></ul>
		</div>
	
						</div>
					</div>
					<!-- End Sidebar -->
								<main id="content" role="main" class="span6">
					<!-- Begin Content -->
							<div class="moduletable">
						

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- KXObox17 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="3546445972"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
			<div class="moduletable">
						
<ul itemscope itemtype="https://schema.org/BreadcrumbList" class="breadcrumb">
			<li>
			You are here: &#160;
		</li>
	
				<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/index.php" class="pathway"><span itemprop="name">Home</span></a>
				
									<span class="divider">
						<img src="/media/system/images/arrow.png" alt="" />					</span>
								<meta itemprop="position" content="1">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/index.php/news" class="pathway"><span itemprop="name">News</span></a>
				
									<span class="divider">
						<img src="/media/system/images/arrow.png" alt="" />					</span>
								<meta itemprop="position" content="2">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" class="active">
				<span itemprop="name">
					Magazine Wins Award				</span>
				<meta itemprop="position" content="3">
			</li>
		</ul>
		</div>
	
					<div id="system-message-container">
	</div>

					<div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="headline">
				Magazine Wins Award			</h2>
									</div>
							
<div class="icons">
	
					<div class="btn-group pull-right">
				<button class="btn dropdown-toggle" type="button" id="dropdownMenuButton-1137" aria-label="User tools"
				data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
					<span class="icon-cog" aria-hidden="true"></span>
					<span class="caret" aria-hidden="true"></span>
				</button>
								<ul class="dropdown-menu" aria-labelledby="dropdownMenuButton-1137">
																<li class="email-icon"> <a href="/index.php/component/mailto/?tmpl=component&amp;template=protostar&amp;link=2fbd2f4971efba1851141000eda37409d6ae35e6" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow">			<span class="icon-envelope" aria-hidden="true"></span>
		Email	</a> </li>
														</ul>
			</div>
		
	</div>
			
		
						<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="https://schema.org/Person">
					Written by <span itemprop="name">Carroll Buckley</span>	</dd>
			
			
			
			
										<dd class="published">
				<span class="icon-calendar" aria-hidden="true"></span>
				<time datetime="2017-10-20T14:17:31-07:00" itemprop="datePublished">
					Published: 20 October 2017				</time>
			</dd>			
		
					
			
						</dl>
	
	
		
									<div itemprop="articleBody">
		<p>Imperial Valley Alive! magazine has been presented the Award of Merit for magazines by the Public Relations Society of America , San Diego and Imperial County.</p>
 
<p>The award was presented at the annual awards dinner last week. Imperial Valley Alive! is published by Reliance Public Relations , Inc. of El Centro. It is a regional magazine written for visitors , newcomers and those who want to connect with the Valley. Bill Gay , president of Reliance and one of the three co-publishers of the magazine said , " It is a great honor to be recognized by our peers , We are especially proud to be recognized for developing a magazine intended to showcase a region often overlooked or maligned by the rest of the world." Imperial Valley Alive! was the only magazine to receive a Bernays Award this year.</p>	</div>

	
	
<ul class="pager pagenav">
	<li class="next">
		<a class="hasTooltip" title="Banta Road Fire" aria-label="Next article: Banta Road Fire" href="/index.php/news/1136-banta-road-fire" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>
							</div>

					<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/12" target="_blank" rel="noopener noreferrer"
							title="Sun Community">
							<img
								src="http://kxoradio.com/images/banners/suncom.png"
								alt="Sun Community FICU"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/4" target="_blank" rel="noopener noreferrer"
							title="AM1230">
							<img
								src="http://kxoradio.com/images/banners/am1230.gif"
								alt="KXO Radio AM1230"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

					<!-- End Content -->
				</main>
									<div id="aside" class="span3">
						<!-- Begin Right Sidebar -->
						<div class="well "><h3 class="page-header">2017 High School Football</h3>

<div class="custom"  >
	<ul>
<li><strong><a href="https://www.meridix.com/channel/?liveid=kxoradio#/">Southwest at Imperial Listen to Southwest Broadcast</a></strong></li>
<li><strong><a href="https://www.meridix.com/channel/?liveid=kxoradio2#/">Southwest at Imperial Listen to Imperial Broadcast</a></strong></li>
<li><a href="http://www.kxoradioam1230.com/index.php/9-sports/13-live-high-school-football-scoreboard-october-20-week-9.html">Live High School Football Scoreboard 10-20</a></li>
<li><a href="https://www.meridix.com/channel/?liveid=kxoradio2#/">Imperial at Central Listen</a><strong> again</strong></li>
<li><a href="https://www.meridix.com/channel/?liveid=kxoradio#/">Brawley at Southwest Listen</a><strong> again</strong></li>
<li><a href="http://www.kxoradioam1230.com/index.php/9-sports/12-live-high-school-football-scoreboard-october-13-14-week-8.html">Live High School Football Scoreboard 10-13 &amp; 14</a></li>
<li><strong><a title="High School Football Schedules" href="http://www.kxoradioam1230.com/index.php/9-sports/4-high-school-football-schedules.html">High School Football Schedules</a></strong></li>
</ul></div>
</div><div class="well "><h3 class="page-header">Hot Off the Podcasts</h3>

<div class="custom"  >
	<p><strong><a href="http://webca.st/123305">Brawley Candidates Forum 9-21 </a></strong>Greg Smith Moderator </p>
<p><strong><a href="http://webca.st/120830">Solar Eclipse - Michael Rood and Carroll Buckley</a></strong></p>
<p><strong><a title="Oakland Raiders - Lincoln Kennedy" href="http://www.meridix.com/event/118752">Raiders live on KXO Radio - Lincoln Kennedy</a></strong></p>
<p><a href="http://www.meridix.com/mbp/radio/index.php?liveid=kxoradio&amp;recordid=117491"><strong>IID Candidate Forum 5-11 - Listen Again</strong></a></p>
<p><a href="http://webca.st/117475">Sylvia Preciado American Red Cross</a></p></div>
</div><div class="well "><h3 class="page-header">Latest News</h3><ul class="latestnews">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/1137-magazine-wins-award" itemprop="url">
			<span itemprop="name">
				Magazine Wins Award			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/1136-banta-road-fire" itemprop="url">
			<span itemprop="name">
				Banta Road Fire			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/1135-litigation-dismissed" itemprop="url">
			<span itemprop="name">
				Litigation Dismissed			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/1134-filming-in-calexico" itemprop="url">
			<span itemprop="name">
				Filming In Calexico			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/1133-air-quality-2" itemprop="url">
			<span itemprop="name">
				Air Quality			</span>
		</a>
	</li>
</ul>
</div><div class="well "><h3 class="page-header">Latest Podcasts</h3>

<div class="custom"  >
	<ul>
<li>Let's Talk About It - September 28 - <a href="http://kxoradiopodcasts.com/pods/lthl9-28-17.mp3">TheRat Park Revisited: Rethinking Addiction - Bruce K. Alexander</a></li>
<li>Expresate - September 27 - <a href="http://ivpost.com/sp/sphl9-27-17.mp3">Tratamiento de Recuperación de Alcohol y Drogas - Laura Razo</a></li>
<li>Let's Talk About It - September 21 - <a href="http://kxoradiopodcasts.com/pods/lthl9-21-17.mp3">Youth and Young Adult: Alcohol &amp; Drug Prevention - JessicaPineda &amp; Ana Contreras</a></li>
<li>Expresate - September 20 - <a href="http://ivpost.com/sp/sphl9-20-17.mp3">Servicios para Adolescentes y Adultos Jóvenes: Prevención del uso deAlcohol y Drogas - Jessica Pineda &amp; Ana Contreras</a></li>
<li>Let's Talk About It - September 14 - <a href="http://kxoradiopodcasts.com/pods/lthl9-14-17.mp3">Adult Alcohol &amp; DrugRecovery Program - Bonnie Walther </a></li>
<li>Expresate - September 13 - <a href="http://ivpost.com/sp/sphl9-13-17.mp3">Programa deRecuperación de Alcohol y Drogas para Adultos - Bonnie Walther</a></li>
</ul>
<p style="text-align: center;"><strong><a href="http://talks.kxoradio.com/index.php/2-uncategorised/9-children-s-clinic-overview">Imperial County Behavioral Health Services Children's Clinic Overview</a></strong></p></div>
</div><div class="well "><h3 class="page-header">Login Form</h3><form action="/index.php/news" method="post" id="login-form" class="form-inline">
		<div class="userdata">
		<div id="form-login-username" class="control-group">
			<div class="controls">
									<div class="input-prepend">
						<span class="add-on">
							<span class="icon-user hasTooltip" title="Username"></span>
							<label for="modlgn-username" class="element-invisible">Username</label>
						</span>
						<input id="modlgn-username" type="text" name="username" class="input-small" tabindex="0" size="18" placeholder="Username" />
					</div>
							</div>
		</div>
		<div id="form-login-password" class="control-group">
			<div class="controls">
									<div class="input-prepend">
						<span class="add-on">
							<span class="icon-lock hasTooltip" title="Password">
							</span>
								<label for="modlgn-passwd" class="element-invisible">Password							</label>
						</span>
						<input id="modlgn-passwd" type="password" name="password" class="input-small" tabindex="0" size="18" placeholder="Password" />
					</div>
							</div>
		</div>
						<div id="form-login-remember" class="control-group checkbox">
			<label for="modlgn-remember" class="control-label">Remember Me</label> <input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
		</div>
				<div id="form-login-submit" class="control-group">
			<div class="controls">
				<button type="submit" tabindex="0" name="Submit" class="btn btn-primary login-button">Log in</button>
			</div>
		</div>
					<ul class="unstyled">
							<li>
					<a href="/index.php/component/users/?view=remind&amp;Itemid=101">
					Forgot your username?</a>
				</li>
				<li>
					<a href="/index.php/component/users/?view=reset&amp;Itemid=101">
					Forgot your password?</a>
				</li>
			</ul>
		<input type="hidden" name="option" value="com_users" />
		<input type="hidden" name="task" value="user.login" />
		<input type="hidden" name="return" value="aHR0cDovL2t4b3JhZGlvLmNvbS9pbmRleC5waHAvbmV3cy8xMTM3LW1hZ2F6aW5lLXdpbnMtYXdhcmQ=" />
		<input type="hidden" name="2a31b3f5945af64ec5641899b8f21f9d" value="1" />	</div>
	</form>
</div>
						<!-- End Right Sidebar -->
					</div>
							</div>
		</div>
	</div>
	<!-- Footer -->
	<footer class="footer" role="contentinfo">
		<div class="container">
			<hr />
			
			<p class="pull-right">
				<a href="#top" id="back-top">
					Back to Top				</a>
			</p>
			<p>
				&copy; 2017 KXO Radio			</p>
		</div>
	</footer>
	
</body>
</html>
