<!DOCTYPE html>
<html lang="en-gb" dir="ltr" class="no-js">
    <head>

        	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="KXO,Radio,AM,FM,1230,107.5,News,Oldies,El Centro,Calexico,Imperial,Holtville,Brawley,California,Yuma,Mexicali,County,Sports,Health,Living,Salton Sea,Glamis,Sand,Dunes" />
	<meta name="rights" content="KXO Radio" />
	<meta name="author" content="Carroll Buckley" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta name="description" content="KXO RADIO Oldies Station
News Radio from Imperial County California USA" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>IID Suit Advances</title>
	<link href="/templates/tx_cohesion/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/libraries/expose/interface/css/joomla.css" rel="stylesheet" type="text/css" media="screen" />
	<link href="/libraries/expose/interface/css/megamenu.css" rel="stylesheet" type="text/css" media="screen" />
	<link href="/templates/tx_cohesion/css/typography.css" rel="stylesheet" type="text/css" media="screen" />
	<link href="/templates/tx_cohesion/css/template.css" rel="stylesheet" type="text/css" media="screen" />
	<link href="/templates/tx_cohesion/css/responsive.css" rel="stylesheet" type="text/css" media="screen" />
	<link href="/templates/tx_cohesion/css/k2.css" rel="stylesheet" type="text/css" media="screen" />
	<link href="/templates/tx_cohesion/css/xperttabs.css" rel="stylesheet" type="text/css" media="screen" />
	<link href="/templates/tx_cohesion/css/xpertaccordion.css" rel="stylesheet" type="text/css" media="screen" />
	<link href="/templates/tx_cohesion/css/xpertscroller.css" rel="stylesheet" type="text/css" media="screen" />
	<link href="/templates/tx_cohesion/css/xpertslider.css" rel="stylesheet" type="text/css" media="screen" />
	<link href="/templates/tx_cohesion/css/styles/white-blue.css" rel="stylesheet" type="text/css" media="screen" />
	<link href="/media/com_finder/css/finder.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_acymailing/css/module_default.css?v=1482992082" rel="stylesheet" type="text/css" />
	<link href="/media/system/css/modal.css" rel="stylesheet" type="text/css" />
	<style type="text/css">

	</style>
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js" type="text/javascript"></script>
	<script src="/libraries/expose/interface/js/jquery.equalheight.js" type="text/javascript"></script>
	<script src="/libraries/expose/interface/js/jquery.lazyload.js" type="text/javascript"></script>
	<script src="/libraries/expose/interface/js/breakpoints.js" type="text/javascript"></script>
	<script src="/libraries/expose/interface/js/xpertmenu.js" type="text/javascript"></script>
	<script src="/templates/tx_cohesion/js/template.js" type="text/javascript"></script>
	<script src="/templates/tx_cohesion/js/jquery.fitvids.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js" type="text/javascript"></script>
	<script src="/media/com_finder/js/autocompleter.js" type="text/javascript"></script>
	<script src="/media/com_acymailing/js/acymailing_module.js?v=561" type="text/javascript" async="async"></script>
	<script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
	<script src="/media/system/js/modal.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script type="text/javascript">

		jQuery.noConflict();

		jQuery(document).ready(function($){
			jQuery('#roof .column').equalHeight('.block');jQuery('#header .column').equalHeight('.block');jQuery('#top .column').equalHeight('.block');jQuery('#utility .column').equalHeight('.block');jQuery('#feature .column').equalHeight('.block');jQuery('#main-top .column').equalHeight('.block');jQuery('#content-top .column').equalHeight('.block');jQuery('#content-bottom .column').equalHeight('.block');jQuery('#main-bottom .column').equalHeight('.block');jQuery('#bottom .column').equalHeight('.block');jQuery('#footer .column').equalHeight('.block');jQuery('#mainbody, #sidebar-a, #sidebar-b').equalHeight();
			jQuery(".container").fitVids();
			jQuery('img').lazyload({effect: "fadeIn",threshold : 100});
			
                var _options = {
                    _hideDelay:350,
                    _easing:'easeInOutQuad',
                    _isFancy:false
                };
                jQuery('#megamenu').XpertMenu(_options);
                
			
            jQuery('#scrolltop').click(function () {
                jQuery('body,html').animate({
                    scrollTop: 0
                }, 800);
                return false;
            });
        

		});window.setInterval(function(){var r;try{r=window.XMLHttpRequest?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP")}catch(e){}if(r){r.open("GET","/index.php?option=com_ajax&format=json",true);r.send(null)}},3600000);	if(typeof acymailing == 'undefined'){
					var acymailing = Array();
				}
				acymailing['NAMECAPTION'] = 'Name';
				acymailing['NAME_MISSING'] = 'Please enter your name';
				acymailing['EMAILCAPTION'] = 'E-mail';
				acymailing['VALID_EMAIL'] = 'Please enter a valid e-mail address';
				acymailing['ACCEPT_TERMS'] = 'Please check the Terms and Conditions';
				acymailing['CAPTCHA_MISSING'] = 'The captcha is invalid, please try again';
				acymailing['NO_LIST_SELECTED'] = 'Please select the lists you want to subscribe to';
		
		jQuery(function($) {
			SqueezeBox.initialize({});
			SqueezeBox.assign($('a.modal').get(), {
				parse: 'rel'
			});
		});

		window.jModalClose = function () {
			SqueezeBox.close();
		};
		
		// Add extra modal close functionality for tinyMCE-based editors
		document.onreadystatechange = function () {
			if (document.readyState == 'interactive' && typeof tinyMCE != 'undefined' && tinyMCE)
			{
				if (typeof window.jModalClose_no_tinyMCE === 'undefined')
				{	
					window.jModalClose_no_tinyMCE = typeof(jModalClose) == 'function'  ?  jModalClose  :  false;
					
					jModalClose = function () {
						if (window.jModalClose_no_tinyMCE) window.jModalClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
		
				if (typeof window.SqueezeBoxClose_no_tinyMCE === 'undefined')
				{
					if (typeof(SqueezeBox) == 'undefined')  SqueezeBox = {};
					window.SqueezeBoxClose_no_tinyMCE = typeof(SqueezeBox.close) == 'function'  ?  SqueezeBox.close  :  false;
		
					SqueezeBox.close = function () {
						if (window.SqueezeBoxClose_no_tinyMCE)  window.SqueezeBoxClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
			}
		};
		
	</script>
<link rel="apple-touch-icon-precomposed" href=/templates/tx_cohesion/images/apple_touch_icon.png />
        <!--[if (gte IE 6) & (lte IE 8)]>
            <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
            <script src="/libraries/expose/interface/js/respond.js"></script>
            <script src="/libraries/expose/interface/js/selectivizr.js"></script>
        <![endif]-->

    </head>
    
    <body class="white-blue align-ltr page-id-103 com-content-article unknown " >

            <header id="header-wrap">
                <section id="header-wrap-inner">
                    <section id="header-wrap-inner2">
                        






                        <!--Start Roof Modules-->
                        <section id="roof" class="row">
                            <div class="container">
                                <div class="grid6 column first ex-odd roof-2"><div class="block widget widget-social no-title clearfix "><div class="content">                <ul class="social-icons clearfix">
                            <li class="twitter"><a href="https://twitter.com/KXORadio" target="_blank">Twitter</a></li>
                                        <li class="facebook"><a href="https://www.facebook.com/kxoradio.imperialvalley?fref=ts" target="_blank">Facebook</a></li>
                                            </ul>
        
    </div></div></div><div class="grid6 column last ex-even roof-3"><div class="block module mod-97 no-title clearfix">
		<div class="header">
				<h2 class="title"><span>Banners</span> 728 Top</h2>
			</div>
			<div class="content">
				<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php?option=com_banners&amp;task=click&amp;id=3" target="_blank"
							title="LetsTalk">
							<img
								src="http://kxoradio.com/images/banners/ltalk.png"
								alt="LetsTalk"
								width ="728"								height ="90"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

				
			</div>
	</div></div>                            </div>
                        </section>
                        <!--End Roof Modules-->
                        
                                                <!--Start Top Modules-->
                        <section id="top" class="row">
                            <div class="container">
                                <div class="grid3 column first ex-odd top-1"><div class="block widget widget-logo no-title clearfix "><div class="content"><p id="logo" class="brand image" style="">
                        <a class="auto-size" style="background: url(templates/tx_cohesion/images/logo.png) no-repeat;
                      background-size: contain;
                      width: 200px; height:65px;"  href="">Expose Framework for Joomla 2.5 and 3.0+ <span style="position:absolute; top:-999em;"> - A rapid template development framework </span></a>
                    </p></div></div></div><div class="grid9 column last ex-even top-2"><div class="block widget widget-menu no-title clearfix "><div class="content">
        <nav id="menu" class="hidden-phone">

            
            <div class="megamenu clearfix" id="megamenu">
<ul class="megamenu level-0"><li  class="mega first level-0"><a href="http://kxoradio.com/"  class="mega first level-0" id="menu101"><span class="menu-title">KXO Radio Home</span></a></li><li  class="mega level-0 has-submenu active"><a href="/index.php?option=com_content&amp;view=categories&amp;id=0&amp;Itemid=102"  class="mega level-0 has-submenu active" id="menu102"><span class="menu-title">KXO News</span></a><div class="childcontent cols-1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol col-1 first" style="width: 200px;"><ul class="megamenu level-1"><li  class="mega first level-1 active"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=8&amp;Itemid=103"  class="mega first level-1 active" id="menu103"><span class="menu-title">Local News</span></a></li><li  class="mega level-1"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=9&amp;Itemid=104"  class="mega level-1" id="menu104"><span class="menu-title">Latest News</span></a></li><li  class="mega level-1"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=10&amp;Itemid=105"  class="mega level-1" id="menu105"><span class="menu-title">Health News</span></a></li><li  class="mega last level-1"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=11&amp;Itemid=106"  class="mega last level-1" id="menu106"><span class="menu-title">Sports News</span></a></li></ul></div></div>
</div></div></li><li  class="mega level-0"><a href="/index.php?option=com_content&amp;view=article&amp;id=58&amp;Itemid=107"  class="mega level-0" id="menu107"><span class="menu-title">Let's Talk About It</span></a></li><li  class="mega level-0 has-submenu"><a href="/index.php?option=com_contact&amp;view=featured&amp;Itemid=108"  class="mega level-0 has-submenu" id="menu108"><span class="menu-title">Contact Us</span></a><div class="childcontent cols-1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol col-1 first" style="width: 200px;"><ul class="megamenu level-1"><li  class="mega first level-1"><a href="/index.php?option=com_contact&amp;view=contact&amp;id=1&amp;Itemid=109"  class="mega first level-1" id="menu109"><span class="menu-title">KXO Radio</span></a></li><li  class="mega level-1"><a href="/index.php?option=com_contact&amp;view=contact&amp;id=2&amp;Itemid=110"  class="mega level-1" id="menu110"><span class="menu-title">Advertise with KXO</span></a></li><li  class="mega last level-1"><a href="/index.php?option=com_contact&amp;view=contact&amp;id=3&amp;Itemid=111"  class="mega last level-1" id="menu111"><span class="menu-title">Web Administrator</span></a></li></ul></div></div>
</div></div></li><li  class="mega last level-0"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=19&amp;Itemid=128"  class="mega last level-0" id="menu128"><span class="menu-title">Election Returns</span></a></li></ul>
</div>
            
        </nav> <!-- menu end -->

        <nav id="mobile-menu" class="visible-phone">
            <select onChange="window.location.replace(this.options[this.selectedIndex].value)">
                                                <option value="http://kxoradio.com/"  >
                                        KXO Radio Home                </option>
                                                <option value="/index.php?option=com_content&amp;view=categories&amp;id=0&amp;Itemid=102"  >
                                        KXO News                </option>
                                                <option value="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=8&amp;Itemid=103" selected="selected" >
                    -                    Local News                </option>
                                                <option value="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=9&amp;Itemid=104"  >
                    -                    Latest News                </option>
                                                <option value="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=10&amp;Itemid=105"  >
                    -                    Health News                </option>
                                                <option value="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=11&amp;Itemid=106"  >
                    -                    Sports News                </option>
                                                <option value="/index.php?option=com_content&amp;view=article&amp;id=58&amp;Itemid=107"  >
                                        Let's Talk About It                </option>
                                                <option value="/index.php?option=com_contact&amp;view=featured&amp;Itemid=108"  >
                                        Contact Us                </option>
                                                <option value="/index.php?option=com_contact&amp;view=contact&amp;id=1&amp;Itemid=109"  >
                    -                    KXO Radio                </option>
                                                <option value="/index.php?option=com_contact&amp;view=contact&amp;id=2&amp;Itemid=110"  >
                    -                    Advertise with KXO                </option>
                                                <option value="/index.php?option=com_contact&amp;view=contact&amp;id=3&amp;Itemid=111"  >
                    -                    Web Administrator                </option>
                                                <option value="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=19&amp;Itemid=128"  >
                                        Election Returns                </option>
                            </select>
        </nav>

        </div></div></div>                            </div>
                        </section>
                        <!--End Top Modules-->
                        
                        
                        
                    </section>
                </section>
            </header>

            <section id="middle-wrap">
                <section class="container">
    
                                        <!--Start Feature Modules-->
                    <section id="feature" class="row">
                            <div class="grid12 column first last ex-odd feature-3"><div class="block module mod-90 no-title clearfix">
		<div class="header">
				<h2 class="title"><span>Googletext</span></h2>
			</div>
			<div class="content">
				<div class="custom">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kxoText -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:15px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="8024650372"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
				
			</div>
	</div></div>                    </section>
                    <!--End Feature Modules-->
                                
                                
                                        <!--Start Breadcrumbs Module-->
                    <section id="breadcrumbs" class="row">
                        <div class="grid12 column first last ex-odd breadcrumbs"><div class="block module mod-17 no-title clearfix">
		<div class="header">
				<h2 class="title"><span>Breadcrumbs</span></h2>
			</div>
			<div class="content">
				
<ul class="breadcrumb box3">
You are here: <li><a href="/index.php?option=com_content&amp;view=featured&amp;Itemid=101" class="pathway">Home</a> <span class="divider">/</span> </li><li><a href="/index.php?option=com_content&amp;view=categories&amp;id=0&amp;Itemid=102" class="pathway">KXO News</a> <span class="divider">/</span> </li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=8&amp;Itemid=103" class="pathway">Local News</a></li><li> <span class="divider">/</span> <span>IID Suit Advances</span></li></ul>

				
			</div>
	</div></div>                    </section>
                    <!--End Breadcrumbs Module-->
                                
                    <!--Start Main Body-->
                    <section id="main" class="row">
                        
<div id="system-message-container">
	</div>


<section id="mainbody" role="main" class="grid6 offset2 clearfix">

        <!--Start Content Top Modules-->
    <section id="content-top" class="clearfix">
        <div class="grid6 column first last ex-odd contenttop-3"><div class="block module mod-106 no-title clearfix">
		<div class="header">
				<h2 class="title"><span>BannersTop</span></h2>
			</div>
			<div class="content">
				<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php?option=com_banners&amp;task=click&amp;id=15" target="_blank"
							title="fm1075">
							<img
								src="http://kxoradio.com/images/banners/fm1075.jpg"
								alt="fm1075"
								width ="550"								height ="90"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

				
			</div>
	</div></div>    </section>
    <!--End Content top Modules-->
    
        <section id="component" role="article" class="clearfix">
        <div class="block">
            <style>
.pinterest-btn {
    height: 30px;
    margin: 0;
    padding: 0;
}

.pin-it-btn {
    position: absolute;
    background: url(http://assets.pinterest.com/images/pinit6.png);
    font: 11px Arial, sans-serif;
    text-indent: -9999em;
    font-size: .01em;
    color: #CD1F1F;
    height: 20px;
    width: 43px;
    background-position: 0 -7px;
}

.pin-it-btn:hover {
    background-position: 0 -28px;
}

.pin-it-btn:active {
    background-position: 0 -49px;
}
</style>


<script type="text/javascript">
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        if (window.location.protocol == "https:")
            s.src = "https://assets.pinterest.com/js/pinit.js";
        else
            s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
</script>
<script>
function exec_pinmarklet() {
    var e=document.createElement('script');
    e.setAttribute('type','text/javascript');
    e.setAttribute('charset','UTF-8');
    e.setAttribute('src','http://assets.pinterest.com/js/pinmarklet.js?r=' + Math.random()*99999999);
    document.body.appendChild(e);
}
</script>
 
 
<article class="article fulltext ">
<header>
	<h1 class="title">
			<a href="/index.php?option=com_content&amp;view=article&amp;id=7125:iid-suit-advances&amp;catid=8&amp;Itemid=103">
		IID Suit Advances</a>
		</h1>
</header>
	<section class="actions">
    <ul>
						<li class="print-icon">
			<a href="/index.php?option=com_content&amp;view=article&amp;id=7125:iid-suit-advances&amp;catid=8&amp;Itemid=103&amp;tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print article < IID Suit Advances >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><span class="icon-print"></span>Print</a>			</li>
		
		
		
	
	</ul>
    </section>


<aside class="article-tools clearfix">
	<dl class="article-info muted">

                	<dd class="createdby">
        	        	        		Written by Carroll Buckley        	        	</dd>
        
        
                    <dd>
                <div class="category-name">
                                                                Category: <a href="/index.php?option=com_content&amp;view=category&amp;id=8&amp;Itemid=103">Local News</a>                                    </div>
            </dd>
        
        
                    <dd>
                <div class="create">
                    <i class="icon-calendar"></i>Created: Tuesday, 07 February 2017                </div>
            </dd>
        
        
        	</dl>
</aside>




<section class="article-body">
<p>A U.S. District Judge has issued a decision that will allow the Imperial Irrigation District ( IID ) to proceed with a legal claim against the California Independent System Operator ( CAISO ).</p>
 
<p>Judge Anthony Battaglia ruled that the IID had stated a valid claim against CAISO for " conversion " of the district power lines. IID contends that CAISO used IID electricity transmission lines to transport CAISO electricity without IID's permission and without paying for use of the districts grid.</p>
<p>In his decision , Judge Battaglia allows the IID to gather evidence to show CAISO planned to use the IID's transmission facilities to import substantial out-of-state power with out paying the IID.</p>
<p>Imperial Irrigation District General Manager Kevin Kelley said , " IID filed this lawsuit against CAISO on behalf of its energy ratepayers in the Imperial and Coachella Valleys because it had no other choice and we are encouraged by the decision because it allows both sides to move beyond their respective pleadings to the discovery phase." Kelley added that , while this latest decision may have narrowed the focus of the casae , it has also served to pinpoint what IID regards as the essence of its dispute with CAISO. Kelley said that , " For IID , this lawsuit has always been about ensuring basic fairness and a level playing field."</p></section>

<footer class="article-footer">

<ul class="pager pagenav">
	<li class="next">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=7124:fatal-collision-update&amp;catid=8&amp;Itemid=103" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>

	
<script type="text/javascript">var switchTo5x=false;</script><script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:"801f21e9-1614-4c38-9b56-f921501efc2a"});</script><script type="text/javascript">
  (function() {
    var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
    po.src = "https://apis.google.com/js/plusone.js";
    var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
<div id="style1" style="margin-top:15px !important;" ><p></p><span><a href="" target="_blank"/><img src="plugins/content/fancybookmarks/fancybookmarks/images/rss_button.gif"/></a></span><span  class="st_sharethis_hcount" displayText="ShareThis"></span><span  class="st_yahoo_hcount" displayText="Yahoo!"></span><span  class="st_plusone_hcount" ></span></div></footer>
</article>

        </div>
    </section>
    
    
</section>

    <!--Start Sidebar-A Modules-->
    <aside id="sidebar-a" class="grid2 inset8 clearfix" role="complementary">
        <div class="grid2 column first last ex-odd multi-module-column sidebar-a"><div class="block module mod-99 clearfix">
		<div class="header">
				<h2 class="title"><span>Local</span> Menu</h2>
			</div>
			<div class="content">
				<ul class="menu ">
<li class="item-113"><a href="/index.php?option=com_wrapper&amp;view=wrapper&amp;Itemid=113" >Calendar</a></li><li class="item-114"><a href="http://kxoradiofm1075.com/index.php/freedom-fest" >Freedom Fest</a></li><li class="item-115"><a href="http://kxoradioam1230.com" >KXO AM1230</a></li><li class="item-116"><a href="http://kxoradiofm1075.com" >KXO FM107.5</a></li><li class="item-126"><a href="http://kxoradiofm1075.com/index.php/fm-107-5-playlist" >KXO FM107.5 Playlist</a></li><li class="item-121"><a href="/index.php?option=com_content&amp;view=article&amp;id=58&amp;Itemid=121" >Podcasts on Demand</a></li><li class="item-122"><a href="http://imperial.networkofcare.org/mh/forum.aspx" target="_blank">ICBHS Board</a></li><li class="item-123"><a href="http://kxoradio.com/index.php?option=com_content&amp;view=category&amp;id=19&amp;Itemid=103" >Election Returns</a></li></ul>
				
			</div>
	</div><div class="block module mod-100 no-title clearfix">
		<div class="header">
				<h2 class="title"><span>Button</span> Banners</h2>
			</div>
			<div class="content">
				<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php?option=com_banners&amp;task=click&amp;id=5" target="_blank"
							title="China Palace">
							<img
								src="http://kxoradio.com/images/banners/chinapalace.jpg"
								alt="China Palace"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

				
			</div>
	</div><div class="block module mod-88 no-title clearfix">
		<div class="header">
				<h2 class="title"><span>google</span> sky</h2>
			</div>
			<div class="content">
				<div class="custom">
	<script type="text/javascript"><!--
google_ad_client = "ca-pub-0762608921646129";
/* KXO-Sky 160 */
google_ad_slot = "6635945577";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
				
			</div>
	</div><div class="block module mod-101 clearfix">
		<div class="header">
				<h2 class="title"><span>Legal</span> Menu</h2>
			</div>
			<div class="content">
				<ul class="menu ">
<li class="item-117"><a href="/index.php?option=com_content&amp;view=article&amp;id=1&amp;Itemid=117" >Privacy Policy</a></li><li class="item-119"><a href="/index.php?option=com_content&amp;view=article&amp;id=536&amp;Itemid=119" >EEO</a></li><li class="item-120"><a href="http://kxoradio.com/index.php?option=com_content&amp;view=article&amp;id=5660:non-discrimination-policy&amp;catid=2&amp;Itemid=101" >Non-discrimination Policy</a></li></ul>
				
			</div>
	</div><div class="block module mod-120 clearfix">
		<div class="header">
				<h2 class="title"><span>KXO</span> Newsletter</h2>
			</div>
			<div class="content">
				<div class="acymailing_module" id="acymailing_module_formAcymailing50231">
	<div class="acymailing_fulldiv" id="acymailing_fulldiv_formAcymailing50231"  >
		<form id="formAcymailing50231" action="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=8&amp;Itemid=103" onsubmit="return submitacymailingform('optin','formAcymailing50231')" method="post" name="formAcymailing50231"  >
		<div class="acymailing_module_form" >
						<table class="acymailing_form">
				<tr>
												<td class="acyfield_name acy_requiredField">
								<input id="user_name_formAcymailing50231"  onfocus="if(this.value == 'Name') this.value = '';" onblur="if(this.value=='') this.value='Name';" class="inputbox" type="text" name="user[name]" style="width:80%" value="Name" title="Name"/>
							</td> </tr><tr>							<td class="acyfield_email acy_requiredField">
								<input id="user_email_formAcymailing50231"  onfocus="if(this.value == 'E-mail') this.value = '';" onblur="if(this.value=='') this.value='E-mail';" class="inputbox" type="text" name="user[email]" style="width:80%" value="E-mail" title="E-mail"/>
							</td> </tr><tr>
					
					<td  class="acysubbuttons">
												<input class="button subbutton btn btn-primary" type="submit" value="Subscribe" name="Submit" onclick="try{ return submitacymailingform('optin','formAcymailing50231'); }catch(err){alert('The form could not be submitted '+err);return false;}"/>
											</td>
				</tr>
			</table>
						<input type="hidden" name="ajax" value="0" />
			<input type="hidden" name="acy_source" value="module_120" />
			<input type="hidden" name="ctrl" value="sub"/>
			<input type="hidden" name="task" value="notask"/>
			<input type="hidden" name="redirect" value="http%3A%2F%2Fkxoradio.com%2Findex.php%3Foption%3Dcom_content%26view%3Darticle%26id%3D7125%3Aiid-suit-advances%26catid%3D8%26Itemid%3D103"/>
			<input type="hidden" name="redirectunsub" value="http%3A%2F%2Fkxoradio.com%2Findex.php%3Foption%3Dcom_content%26view%3Darticle%26id%3D7125%3Aiid-suit-advances%26catid%3D8%26Itemid%3D103"/>
			<input type="hidden" name="option" value="com_acymailing"/>
						<input type="hidden" name="hiddenlists" value="1"/>
			<input type="hidden" name="acyformname" value="formAcymailing50231" />
									</div>
		</form>
	</div>
	</div>

				
			</div>
	</div><div class="block module mod-122 clearfix">
		<div class="header">
				<h2 class="title"><span>Latest</span> KXO Newsletters</h2>
			</div>
			<div class="content">
				
<ul class="latestnews">
	<li class="latestnews">
		<a class="modal" rel="{handler: 'iframe', size: {x: 750, y: 550}}" href="/index.php?option=com_acymailing&amp;ctrl=archive&amp;task=view&amp;listid=1-mailing_list&amp;mailid=75-kxo-radio-e-newsletter-november-1-2016&amp;tmpl=component" >
						KXO Radio E-Newsletter November 1, 2016 </a>
	</li>
	<li class="latestnews">
		<a class="modal" rel="{handler: 'iframe', size: {x: 750, y: 550}}" href="/index.php?option=com_acymailing&amp;ctrl=archive&amp;task=view&amp;listid=1-mailing_list&amp;mailid=74-kxo-radio-e-newsletter-october-16-2016&amp;tmpl=component" >
						KXO Radio E-Newsletter October 16, 2016 </a>
	</li>
	<li class="latestnews">
		<a class="modal" rel="{handler: 'iframe', size: {x: 750, y: 550}}" href="/index.php?option=com_acymailing&amp;ctrl=archive&amp;task=view&amp;listid=1-mailing_list&amp;mailid=73-kxo-radio-e-newsletter-september-16-2016&amp;tmpl=component" >
						 KXO Radio E-Newsletter September 16, 2016  </a>
	</li>
	<li class="latestnews">
		<a class="modal" rel="{handler: 'iframe', size: {x: 750, y: 550}}" href="/index.php?option=com_acymailing&amp;ctrl=archive&amp;task=view&amp;listid=1-mailing_list&amp;mailid=72-kxo-radio-e-newsletter-september-1-2016&amp;tmpl=component" >
						KXO Radio E-Newsletter September 1, 2016 </a>
	</li>
	<li class="latestnews">
		<a class="modal" rel="{handler: 'iframe', size: {x: 750, y: 550}}" href="/index.php?option=com_acymailing&amp;ctrl=archive&amp;task=view&amp;listid=1-mailing_list&amp;mailid=71-kxo-radio-e-newsletter-august-16-2016&amp;tmpl=component" >
						  KXO Radio E-Newsletter August 16, 2016  </a>
	</li>
</ul>
				
			</div>
	</div></div>    </aside>
    <!--End Sidebar-A Modules-->

    <!--Start Sidebar-B Modules-->
    <aside id="sidebar-b" class="grid4 clearfix" role="complementary">
        <div class="grid4 column first last ex-odd multi-module-column sidebar-b"><div class="block module mod-119 clearfix">
		<div class="header">
				<h2 class="title"><span>Hot</span> off the Radio Podcasts</h2>
			</div>
			<div class="content">
				<div class="custom">
	<p><a href="http://www.meridix.com/mbp/radio/index.php?liveid=kxoradio&amp;recordid=112857" rel="alternate">El Centro State of the City Address</a></p>
<p><a title="City of El Centro Town Hall meeting" href="http://webca.st/104210" rel="alternate">City of El Centro Town Hall Meeting</a></p></div>
				
			</div>
	</div><div class="block module mod-91 clearfix">
		<div class="header">
				<h2 class="title"><span>Latest</span> News</h2>
			</div>
			<div class="content">
				<ul class="latestnews">
	<li>
		<a href="/index.php?option=com_content&amp;view=article&amp;id=7125:iid-suit-advances&amp;catid=8&amp;Itemid=103">IID Suit Advances</a>
	</li>
	<li>
		<a href="/index.php?option=com_content&amp;view=article&amp;id=7124:fatal-collision-update&amp;catid=8&amp;Itemid=103">Fatal collision update</a>
	</li>
	<li>
		<a href="/index.php?option=com_content&amp;view=article&amp;id=7123:man-found-dead-4&amp;catid=8&amp;Itemid=103">Man found dead</a>
	</li>
	<li>
		<a href="/index.php?option=com_content&amp;view=article&amp;id=7122:snively-announces-for-iid&amp;catid=8&amp;Itemid=103">Snively Announces For IID </a>
	</li>
	<li>
		<a href="/index.php?option=com_content&amp;view=article&amp;id=7121:calexico-man-dies-in-traffic-accident&amp;catid=8&amp;Itemid=103">Calexico Man Dies In Traffic Accident</a>
	</li>
</ul>
				
			</div>
	</div><div class="block module mod-127 clearfix">
		<div class="header">
				<h2 class="title"><span>Candidate</span> Forums</h2>
			</div>
			<div class="content">
				<div class="custom">
	<ul>
<li><a title="Candidate Forum" href="index.php?option=com_content&amp;view=article&amp;id=5727:candidate-forums-2016&amp;catid=19&amp;Itemid=103" rel="alternate">Candidate Forums 2016</a> Podcasts</li>
</ul></div>
				
			</div>
	</div><div class="block module mod-109 no-title clearfix">
		<div class="header">
				<h2 class="title"><span>smart</span> search</h2>
			</div>
			<div class="content">
				
<script type="text/javascript">
//<![CDATA[
	window.addEvent('domready', function() {
		var value;

		// Set the input value if not already set.
		if (!document.id('mod-finder-searchword').getProperty('value')) {
			document.id('mod-finder-searchword').setProperty('value', 'Search ...');
		}

		// Get the current value.
		value = document.id('mod-finder-searchword').getProperty('value');

		// If the current value equals the default value, clear it.
		document.id('mod-finder-searchword').addEvent('focus', function() {
			if (this.getProperty('value') == 'Search ...') {
				this.setProperty('value', '');
			}
		});

		// If the current value is empty, set the previous value.
		document.id('mod-finder-searchword').addEvent('blur', function() {
			if (!this.getProperty('value')) {
				this.setProperty('value', value);
			}
		});

		document.id('mod-finder-searchform').addEvent('submit', function(e){
			e = new Event(e);
			e.stop();

			// Disable select boxes with no value selected.
			if (document.id('mod-finder-advanced') != null) {
				document.id('mod-finder-advanced').getElements('select').each(function(s){
					if (!s.getProperty('value')) {
						s.setProperty('disabled', 'disabled');
					}
				});
			}

			document.id('mod-finder-searchform').submit();
		});

		/*
		 * This segment of code sets up the autocompleter.
		 */
								var url = '/index.php?option=com_finder&task=suggestions.display&format=json&tmpl=component';
			var ModCompleter = new Autocompleter.Request.JSON(document.id('mod-finder-searchword'), url, {'postVar': 'q'});
			});
//]]>
</script>

<form id="mod-finder-searchform" class="" action="/index.php?option=com_finder&amp;view=search" method="get">
	<div class="finder  input-append">
		<label for="mod-finder-searchword" class="finder">Search</label><br /><input type="text" name="q" id="mod-finder-searchword" class="inputbox width-80" size="25" value="" /><button class="button btn" type="submit"><i class="icon-search"></i> Go</button>
				<input type="hidden" name="option" value="com_finder" /><input type="hidden" name="view" value="search" /><input type="hidden" name="Itemid" value="103" />	</div>
</form>
				
			</div>
	</div><div class="block module mod-103 no-title clearfix">
		<div class="header">
				<h2 class="title"><span>336ros</span> banners</h2>
			</div>
			<div class="content">
				<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php?option=com_banners&amp;task=click&amp;id=11" target="_blank"
							title="ICWFB">
							<img
								src="http://kxoradio.com/images/banners/icwib.png"
								alt="ICWFB"
								width ="336"								height ="60"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

				
			</div>
	</div><div class="block module mod-104 clearfix">
		<div class="header">
				<h2 class="title"><span>Contest</span> Winners</h2>
			</div>
			<div class="content">
				<div class="custom">
	<p style="text-align: center;"><strong>Coldstone Creamery Birthday Cake</strong></p>
<p style="text-align: center;">Brittany Wong - AM1230</p>
<p style="text-align: center;">Jazmin Cota - FM107.5</p></div>
				
			</div>
	</div><div class="block module mod-89 no-title clearfix">
		<div class="header">
				<h2 class="title"><span>googlebox</span></h2>
			</div>
			<div class="content">
				<div class="custom">
	<script type="text/javascript"><!--
google_ad_client = "ca-pub-0762608921646129";
/* KXOrectangle */
google_ad_slot = "2066145171";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
				
			</div>
	</div><div class="block module mod-102 clearfix">
		<div class="header">
				<h2 class="title"><span>Latest</span> Podcasts</h2>
			</div>
			<div class="content">
				<div class="custom">
	<ul>
<li><a href="http://kxoradiopodcasts.com/pods/lth12-22-16.mp3" rel="alternate">Let's Talk About It - Our Healing Companions 12-22</a></li>
<li><a href="http:/ivpost.com/sp/sph12-21-16.mp3" rel="alternate">Expresate - Servicios para Adolescentes y Adultos Jóvenes: Consulta Externa Tratamiento para Ser Libres De Drogas 12-21</a></li>
<li><a href="http://kxoradiopodcasts.com/pods/lth12-15-16.mp3" rel="alternate">Let's Talk About It - Serenity Park: Healing Veterans and Parrots 12-15</a></li>
<li><a href="http:/ivpost.com/sp/sph12-14-16.mp3" rel="alternate">Expresate - Cachorros, Gatitos, y Bienestar 12-14</a></li>
<li><a href="http://kxoradiopodcasts.com/pods/lth12-8-16.mp3" rel="alternate">Let's Talk About It - Imperial Valley LGBTQ Resource Center-Update 12-8</a></li>
<li><a href="http:/ivpost.com/sp/sph12-7-16.mp3" rel="alternate">Expresate - Centro de Recursos LGBTQ del Valle Imperial-Actualización 12-7</a></li>
<li><a href="http://kxoradiopodcasts.com/pods/lth12-1-16.mp3" rel="alternate">Let's Talk About It - Identifying and Treating Eating Disorders 12-1</a></li>
<li><a href="http:/ivpost.com/sp/sph11-30-16.mp3" rel="alternate">Expresate - La Identificación y el Tratamiento de los Trastornos Alimenticios 11-30</a></li>
</ul></div>
				
			</div>
	</div><div class="block module mod-16 clearfix">
		<div class="header">
				<h2 class="title"><span>Login</span> Form</h2>
			</div>
			<div class="content">
				<form action="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=8&amp;Itemid=103" method="post" id="login-form" class="form-inline">
	
    <div id="form-login-username" class="control-group">
        <div class="controls">
            <div class="input-prepend input-append">
                <span class="add-on"><i class="icon-user tip" title="Username"></i><label for="modlgn-username">Username</label></span><input id="modlgn-username" type="text" name="username" class="input-medium" tabindex="1" size="18" placeholder="Username" /><a href="/index.php?option=com_users&amp;view=remind" class="btn hasTooltip" title="Forgot your username?"><i class="icon-question-sign"></i></a>
            </div>
        </div>
    </div>

    <div id="form-login-password" class="control-group">
        <div class="controls">
            <div class="input-prepend input-append">
                <span class="add-on"><i class="icon-lock tip" title="Password"></i><label for="modlgn-passwd" class="element-invisible">Password</label></span><input id="modlgn-passwd" type="password" name="password" class="input-medium" tabindex="2" size="18" placeholder="Password" /><a href="/index.php?option=com_users&amp;view=reset" class="btn hasTooltip" title="Forgot your password?"><i class="icon-question-sign"></i></a>
            </div>
        </div>
    </div>


	        <div id="form-login-remember" class="control-group checkbox">
            <label for="modlgn-remember" class="control-label">Remember Me</label> <input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
        </div>
	
    <div id="form-login-submit" class="control-group">
        <div class="controls">
            <button type="submit" tabindex="3" name="Submit" class="button btn">Log in</button>
        </div>
    </div>

    
	<input type="hidden" name="option" value="com_users" />
	<input type="hidden" name="task" value="user.login" />
	<input type="hidden" name="return" value="aHR0cDovL2t4b3JhZGlvLmNvbS9pbmRleC5waHA/b3B0aW9uPWNvbV9jb250ZW50JnZpZXc9YXJ0aWNsZSZpZD03MTI1OmlpZC1zdWl0LWFkdmFuY2VzJmNhdGlkPTgmSXRlbWlkPTEwMw==" />
	<input type="hidden" name="ee57c40fc49575eb0bc968337256d4c4" value="1" />
	</form>

				
			</div>
	</div></div>    </aside>
    <!--End Sidebar-B Modules-->
                    </section>
                    <!--End Main Body Modules-->
            
                                        <!--Start Main-Bottom Modules-->
                    <section id="main-bottom" class="row">
                        <div class="grid3 column first ex-odd mainbottom-1"><div class="block module mod-92 clearfix">
		<div class="header">
				<h2 class="title"><span>Local</span> News</h2>
			</div>
			<div class="content">
				<ul class="category-module">
						<li>
									<a class="mod-articles-category-title " href="/index.php?option=com_content&amp;view=article&amp;id=1688:calexico-man-may-have-od-d&amp;catid=8&amp;Itemid=103">
						Calexico man may have OD'd					</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/index.php?option=com_content&amp;view=article&amp;id=2414:midamerican-buysout-transalta&amp;catid=8&amp;Itemid=103">
						MidAmerican buysout TransAlta					</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/index.php?option=com_content&amp;view=article&amp;id=2440:whooping-cough-epidemic&amp;catid=8&amp;Itemid=103">
						Whooping Cough epidemic					</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/index.php?option=com_content&amp;view=article&amp;id=2489:murrieta-woman-tries-to-smuggle-heroin-into-prison&amp;catid=8&amp;Itemid=103">
						Murrieta woman tries to smuggle heroin into prison					</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/index.php?option=com_content&amp;view=article&amp;id=2671:small-earthquake-south-of-the-border&amp;catid=8&amp;Itemid=103">
						Small earthquake south of the border					</a>
				
				
				
				
				
				
							</li>
			</ul>

				
			</div>
	</div></div><div class="grid3 column ex-even mainbottom-2"><div class="block module mod-93 clearfix">
		<div class="header">
				<h2 class="title"><span>Latest</span> News</h2>
			</div>
			<div class="content">
				<ul class="category-module">
						<li>
									<a class="mod-articles-category-title " href="/index.php?option=com_content&amp;view=article&amp;id=4164:five-reasons-to-consider-a-career-in-franchising-after-graduating-college&amp;catid=9&amp;Itemid=104">
						Five Reasons To Consider A Career In Franchising After Graduating College					</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/index.php?option=com_content&amp;view=article&amp;id=4171:three-summer-almond-milk-smoothie-recipes&amp;catid=9&amp;Itemid=104">
						Three Summer Almond Milk Smoothie Recipes					</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/index.php?option=com_content&amp;view=article&amp;id=4169:keeping-consumers-safer-online&amp;catid=9&amp;Itemid=104">
						Keeping Consumers Safer Online					</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/index.php?option=com_content&amp;view=article&amp;id=4167:eight-ways-you-can-prevent-a-summer-tragedy&amp;catid=9&amp;Itemid=104">
						Eight Ways You Can Prevent A Summer Tragedy					</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/index.php?option=com_content&amp;view=article&amp;id=4166:protecting-your-most-valuable-financial-asset&amp;catid=9&amp;Itemid=104">
						Protecting Your Most Valuable Financial Asset					</a>
				
				
				
				
				
				
							</li>
			</ul>

				
			</div>
	</div></div><div class="grid3 column ex-odd mainbottom-3"><div class="block module mod-94 clearfix">
		<div class="header">
				<h2 class="title"><span>Health</span> News</h2>
			</div>
			<div class="content">
				<ul class="category-module">
						<li>
									<a class="mod-articles-category-title " href="/index.php?option=com_content&amp;view=article&amp;id=4352:multiple-pathways-progressing-to-alzheimer-s-disease&amp;catid=10&amp;Itemid=105">
						Multiple Pathways Progressing to Alzheimer’s Disease					</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/index.php?option=com_content&amp;view=article&amp;id=4170:guide-to-warm-weather-comfort-and-safety&amp;catid=10&amp;Itemid=105">
						Guide To Warm Weather Comfort And Safety					</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/index.php?option=com_content&amp;view=article&amp;id=4168:nine-tips-to-help-baby-safely-sleep-and-co-sleep&amp;catid=10&amp;Itemid=105">
						Nine Tips To Help Baby Safely Sleep And Co-sleep					</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/index.php?option=com_content&amp;view=article&amp;id=4162:exercise-as-you-age-enjoy-the-benefits-of-fitness&amp;catid=10&amp;Itemid=105">
						Exercise As You Age: Enjoy The Benefits Of Fitness					</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/index.php?option=com_content&amp;view=article&amp;id=4127:support-network-helps&amp;catid=10&amp;Itemid=105">
						Support Network Helps					</a>
				
				
				
				
				
				
							</li>
			</ul>

				
			</div>
	</div></div><div class="grid3 column last ex-even mainbottom-4"><div class="block module mod-95 clearfix">
		<div class="header">
				<h2 class="title"><span>Sports</span> News</h2>
			</div>
			<div class="content">
				<ul class="category-module">
						<li>
									<a class="mod-articles-category-title " href="/index.php?option=com_content&amp;view=article&amp;id=3027:high-school-football-podcast-archives&amp;catid=11&amp;Itemid=106">
						High School Football Podcast Archives					</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/index.php?option=com_content&amp;view=article&amp;id=2952:warrior-athletes-competition-inspires-international-imitation&amp;catid=11&amp;Itemid=106">
						Warrior-Athletes Competition Inspires International Imitation					</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/index.php?option=com_content&amp;view=article&amp;id=2730:helping-athletes-perform-up-to-their-potential&amp;catid=11&amp;Itemid=106">
						Helping Athletes Perform Up To Their Potential					</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/index.php?option=com_content&amp;view=article&amp;id=2198:off-season-tips-for-your-young-athlete&amp;catid=11&amp;Itemid=106">
						Off-season Tips For Your Young Athlete					</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/index.php?option=com_content&amp;view=article&amp;id=1863:little-league-baseball-developing-major-league-people-for-75-years&amp;catid=11&amp;Itemid=106">
						Little League Baseball: Developing Major- League People For 75 Years					</a>
				
				
				
				
				
				
							</li>
			</ul>

				
			</div>
	</div></div>                    </section>
                    <!--End Main Bottom Modules-->
                    
                </section>
            </section>
            
            <footer id="footer-wrap">

                
                
            </footer>

                        <section id="copyright" class="row">
                <div class="container">
                    <div class="grid6 column first ex-odd copyright-1"><div class="block widget widget-copyrightinfo no-title clearfix "><div class="content">            <span class="copyright">
                KXO Radio AM1230 & FM107.5 - 
El Centro, California - 
(760) 352-1230            </span>
        </div></div></div><div class="grid6 column last ex-even copyright-2"><div class="block widget widget-totop no-title clearfix "><div class="content">    <a id="scrolltop" href="#top"><span>BACK_TO_TOP</span></a>

    </div></div></div>                </div>
            </section>
            
            
    </body>
</html>
