<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta charset="utf-8" />
	<base href="http://kxoradio.com/index.php/news/883-el-centro-resident-to-head-accion-in-the-valley" />
	<meta name="keywords" content="KXO,Radio,AM,FM,1230,107.5,News,Oldies,El Centro,Calexico,Imperial,Holtville,Brawley,California,Yuma,Mexicali,County,Sports,Health,Living,Salton Sea,Glamis,Sand,Dunes" />
	<meta name="rights" content="KXORadio" />
	<meta name="author" content="George Gale" />
	<meta name="description" content="KXO RADIO Oldies Station - News Radio from Imperial County California USA" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>El Centro Resident to Head Accion in the Valley</title>
	<link href="/templates/protostar/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/protostar/css/template.css?a536269fcfc63f19ef2c41e3565aa6ae" rel="stylesheet" />
	<link href="//fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet" />
	<style>

	h1, h2, h3, h4, h5, h6, .site-title {
		font-family: 'Open Sans', sans-serif;
	}
	</style>
	<script src="/media/jui/js/jquery.min.js?a536269fcfc63f19ef2c41e3565aa6ae"></script>
	<script src="/media/jui/js/jquery-noconflict.js?a536269fcfc63f19ef2c41e3565aa6ae"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?a536269fcfc63f19ef2c41e3565aa6ae"></script>
	<script src="/media/system/js/caption.js?a536269fcfc63f19ef2c41e3565aa6ae"></script>
	<script src="/media/jui/js/bootstrap.min.js?a536269fcfc63f19ef2c41e3565aa6ae"></script>
	<script src="/templates/protostar/js/template.js?a536269fcfc63f19ef2c41e3565aa6ae"></script>
	<!--[if lt IE 9]><script src="/media/jui/js/html5.js?a536269fcfc63f19ef2c41e3565aa6ae"></script><![endif]-->
	<script>
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
	</script>

</head>
<body class="site com_content view-article no-layout no-task itemid-105">
	<!-- Body -->
	<div class="body" id="top">
		<div class="container">
			<!-- Header -->
			<header class="header" role="banner">
				<div class="header-inner clearfix">
					<a class="brand pull-left" href="/">
						<span class="site-title" title="KXO Radio">KXO Radio</span>											</a>
					<div class="header-search pull-right">
						
					</div>
				</div>
			</header>
								<div class="moduletable">
						<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/1" target="_blank" rel="noopener noreferrer"
							title="IIDleader">
							<img
								src="http://kxoradio.com/images/banners/iid.png"
								alt="Imperial Irrigation District"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
			<div class="moduletable">
						

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- KXOtext -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:15px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="8116246373"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
	
			<div class="row-fluid">
									<!-- Begin Sidebar -->
					<div id="sidebar" class="span3">
						<div class="sidebar-nav">
									<div class="moduletable_menu">
							<h3>Main Menu</h3>
						<ul class="nav menu">
<li class="item-101 default"><a href="/index.php" >KXO Radio Home</a></li><li class="item-105 current active deeper parent"><a href="/index.php/news" >News</a><ul class="nav-child unstyled small"><li class="item-106"><a href="/index.php/news/election-news" >Election News</a></li></ul></li><li class="item-107"><a href="http://talks.kxoradio.com" >Let's Talk About It</a></li><li class="item-108"><a href="/index.php/archived-shows" >Archived Shows</a></li></ul>
		</div>
			<div class="moduletable">
						<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/8" target="_blank" rel="noopener noreferrer"
							title="Sizzler">
							<img
								src="http://kxoradio.com/images/banners/sizzler.gif"
								alt="Sizzler"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
			<div class="moduletable">
							<h3>Key Menu</h3>
						<ul class="nav menu">
<li class="item-109"><a href="/index.php/calendar" >Calendar</a></li><li class="item-110"><a href="http://kxoradiofm1075.com/index.php/freedom-fest" >Freedom Fest</a></li><li class="item-111"><a href="http://kxoradioam1230.com" >KXO Radio AM1230</a></li><li class="item-112"><a href="http://kxoradiofm1075.com" >KXO Radio FM107.5</a></li><li class="item-113"><a href="http://kxoradiofm1075.com/index.php/fm-107-5-playlist" >FM107.5 Playlist</a></li><li class="item-114"><a href="http://talks.kxoradio.com" >Podcasts on Demand</a></li></ul>
		</div>
			<div class="moduletable">
						

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- KXOsky17 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="5302380777"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
			<div class="moduletable">
							<h3>Legal Menu</h3>
						<ul class="nav menu">
<li class="item-102"><a href="/index.php/privacy-policy" >Privacy Policy</a></li><li class="item-103"><a href="/index.php/eeo" >EEO</a></li><li class="item-104"><a href="/index.php/non-discrimination-policy" >Non-Discrimination Policy</a></li><li class="item-115"><a href="/index.php/lt" >lt</a></li></ul>
		</div>
	
						</div>
					</div>
					<!-- End Sidebar -->
								<main id="content" role="main" class="span6">
					<!-- Begin Content -->
							<div class="moduletable">
						

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- KXObox17 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="3546445972"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
			<div class="moduletable">
						
<ul itemscope itemtype="https://schema.org/BreadcrumbList" class="breadcrumb">
			<li>
			You are here: &#160;
		</li>
	
				<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/index.php" class="pathway"><span itemprop="name">Home</span></a>
				
									<span class="divider">
						<img src="/media/system/images/arrow.png" alt="" />					</span>
								<meta itemprop="position" content="1">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/index.php/news" class="pathway"><span itemprop="name">News</span></a>
				
									<span class="divider">
						<img src="/media/system/images/arrow.png" alt="" />					</span>
								<meta itemprop="position" content="2">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" class="active">
				<span itemprop="name">
					El Centro Resident to Head Accion in the Valley				</span>
				<meta itemprop="position" content="3">
			</li>
		</ul>
		</div>
	
					<div id="system-message-container">
	</div>

					<div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="headline">
				El Centro Resident to Head Accion in the Valley			</h2>
									</div>
							
<div class="icons">
	
					<div class="btn-group pull-right">
				<a class="btn dropdown-toggle" data-toggle="dropdown" href="#"> <span class="icon-cog"></span><span class="caret"></span> </a>
								<ul class="dropdown-menu">
																<li class="email-icon"> <a href="/index.php/component/mailto/?tmpl=component&amp;template=protostar&amp;link=4de06c950b3927a5a938ae261ec996e17a48d372" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow">			<span class="icon-envelope" aria-hidden="true"></span>
		Email	</a> </li>
														</ul>
			</div>
		
	</div>
			
		
						<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="https://schema.org/Person">
					Written by <span itemprop="name">George Gale</span>	</dd>
			
			
			
			
										<dd class="published">
				<span class="icon-calendar" aria-hidden="true"></span>
				<time datetime="2017-08-30T11:04:58-07:00" itemprop="datePublished">
					Published: 30 August 2017				</time>
			</dd>			
		
					
			
						</dl>
	
	
		
									<div itemprop="articleBody">
		<p class="MsoNormal">(Accion has a new Business development officer)….The nonprofit microlender made the announcement Tuesday.</p>
 
<p class="MsoNormal">Accion says they have hired El Centro resident Larisa Vega. She will serve as a business development officer leading the organization’s work in Imperial Valley. Vega brings over four years of business development, marketing and personal banking experience to the organization. She has led multiple financial literacy workshop throughout the Valley, teaching about building credit history and wealth and how various credit products work. Vega also volunteers as a Court Appointed Special Advocate for neglected and abused children in the court system, to help them find safe and permanent homes.</p>
<p> </p>	</div>

	
	
<ul class="pager pagenav">
	<li class="next">
		<a href="/index.php/news/882-woman-caught-smuggling-drugs-into-a-prison" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>
							</div>

					<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/11" target="_blank" rel="noopener noreferrer"
							title="IV Automall">
							<img
								src="http://kxoradio.com/images/banners/ivautomall.png"
								alt="Imperial Valley Auto Mall"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/5" target="_blank" rel="noopener noreferrer"
							title="FM1075">
							<img
								src="http://kxoradio.com/images/banners/fm1075.jpg"
								alt="KXO Radio FM107.5"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

					<!-- End Content -->
				</main>
									<div id="aside" class="span3">
						<!-- Begin Right Sidebar -->
						<div class="well "><h3 class="page-header">2017 High School Football</h3>

<div class="custom"  >
	<ul>
<li><strong><a href="https://www.meridix.com/channel/?liveid=kxoradio#/">Central vs Kofa 8-25 Listen Again</a></strong></li>
<li><strong><a href="https://www.meridix.com/channel/?liveid=kxoradio2#/">Imperial at Cibola 8-25 Listen Again</a></strong></li>
<li><strong><a title="High School Football Scoreboard" href="http://www.kxoradioam1230.com/index.php/9-sports/5-live-high-school-football-scoreboard.html">Live High School Football Scoreboard 8-25</a></strong></li>
<li><strong><a title="High School Football Schedules" href="http://www.kxoradioam1230.com/index.php/9-sports/4-high-school-football-schedules.html">High School Football Schedules</a></strong></li>
</ul></div>
</div><div class="well "><h3 class="page-header">Latest News</h3><ul class="latestnews">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/883-el-centro-resident-to-head-accion-in-the-valley" itemprop="url">
			<span itemprop="name">
				El Centro Resident to Head Accion in the Valley			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/882-woman-caught-smuggling-drugs-into-a-prison" itemprop="url">
			<span itemprop="name">
				Woman Caught Smuggling Drugs Into a Prison			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/881-dove-hunting-in-yuma" itemprop="url">
			<span itemprop="name">
				Dove Hunting in Yuma			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/880-smuggler-sentenced" itemprop="url">
			<span itemprop="name">
				Smuggler Sentenced			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/879-air-pollution-in-calexico" itemprop="url">
			<span itemprop="name">
				Air Pollution in Calexico			</span>
		</a>
	</li>
</ul>
</div><div class="well "><h3 class="page-header">Hot Off the Podcasts</h3>

<div class="custom"  >
	<p><strong><a href="http://webca.st/120830">Solar Eclipse - Michael Rood and Carroll Buckley</a></strong></p>
<p><strong><a title="Oakland Raiders - Lincoln Kennedy" href="http://www.meridix.com/event/118752">Raiders live on KXO Radio - Lincoln Kennedy</a></strong></p>
<p><a href="http://www.meridix.com/mbp/radio/index.php?liveid=kxoradio&amp;recordid=117491"><strong>IID Candidate Forum 5-11 - Listen Again</strong></a></p>
<p><a href="http://webca.st/117475">Sylvia Preciado American Red Cross</a></p></div>
</div><div class="well "><h3 class="page-header">Latest Podcasts</h3>

<div class="custom"  >
	<ul>
<li>Let's Talk About It - June 29, 2017 - <a href="http://kxoradiopodcasts.com/pods/lthl6-29-17.mp3">Finding Recovery with a Song: Wellness Center Music Program</a> - Sergio Alberti and Cecelia &amp; Jessica</li>
<li>Expresate - June 28, 2017 - <a href="/ivpost.com/sp/sphl6-28-17.mp3">Descubriendo la Recuperación con una Canción: El Programa de Música del Centro de Bienestar</a>  - Sergio Argote y Patricia y Francisco</li>
<li>Let's Talk About It - June 22, 2017 - <a href="http://kxoradiopodcasts.com/pods/lthl6-22-17.mp3">Playing for Change: Music’s Transformative Power</a> - Mark Johnson</li>
<li>Expresate - June 21, 2017 - <a href="/ivpost.com/sp/sphl6-21-17.mp3">Los Beneficios De La Música En La Salud Mental</a> - Sergio Alberti</li>
</ul>
<p style="text-align: center;"><strong><a href="http://talks.kxoradio.com/index.php/2-uncategorised/9-children-s-clinic-overview">Imperial County Behavioral Health Services Children's Clinic Overview</a></strong></p></div>
</div>
						<!-- End Right Sidebar -->
					</div>
							</div>
		</div>
	</div>
	<!-- Footer -->
	<footer class="footer" role="contentinfo">
		<div class="container">
			<hr />
			
			<p class="pull-right">
				<a href="#top" id="back-top">
					Back to Top				</a>
			</p>
			<p>
				&copy; 2017 KXO Radio			</p>
		</div>
	</footer>
	
</body>
</html>
