<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<meta charset="utf-8" />
	<base href="http://kxoradio.com/index.php/news/55-amazon-donates-to-local-clubs" />
	<meta name="keywords" content="KXO,Radio,AM,FM,1230,107.5,News,Oldies,El Centro,Calexico,Imperial,Holtville,Brawley,California,Yuma,Mexicali,County,Sports,Health,Living,Salton Sea,Glamis,Sand,Dunes" />
	<meta name="rights" content="KXORadio" />
	<meta name="author" content="George Gale" />
	<meta name="description" content="KXO RADIO Oldies Station - News Radio from Imperial County California USA" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Amazon donates to local clubs</title>
	<link href="/templates/protostar/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/protostar/css/template.css?4c3896b7889a7159f06d67b93c179c71" rel="stylesheet" />
	<link href="//fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet" />
	<style>

	h1, h2, h3, h4, h5, h6, .site-title {
		font-family: 'Open Sans', sans-serif;
	}
	</style>
	<script src="/media/jui/js/jquery.min.js"></script>
	<script src="/media/jui/js/jquery-noconflict.js"></script>
	<script src="/media/jui/js/jquery-migrate.min.js"></script>
	<script src="/media/system/js/caption.js"></script>
	<script src="/media/jui/js/bootstrap.min.js"></script>
	<script src="/templates/protostar/js/template.js?4c3896b7889a7159f06d67b93c179c71"></script>
	<script>
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
	</script>

	<!--[if lt IE 9]><script src="/media/jui/js/html5.js"></script><![endif]-->
</head>
<body class="site com_content view-article no-layout no-task itemid-105">
	<!-- Body -->
	<div class="body">
		<div class="container">
			<!-- Header -->
			<header class="header" role="banner">
				<div class="header-inner clearfix">
					<a class="brand pull-left" href="/">
						<span class="site-title" title="KXO Radio">KXO Radio</span>											</a>
					<div class="header-search pull-right">
						

<div class="custom"  >
	<form action="http://www.google.com" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-0762608921646129:9872181173" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="55" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>

<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
</div>

					</div>
				</div>
			</header>
								<div class="moduletable">
						<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/1" target="_blank"
							title="IIDleader">
							<img
								src="http://kxoradio.com/images/banners/iid.png"
								alt="Imperial Irrigation District"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
			<div class="moduletable">
						

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- KXOtext -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:15px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="8116246373"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
	
			<div class="row-fluid">
									<!-- Begin Sidebar -->
					<div id="sidebar" class="span3">
						<div class="sidebar-nav">
									<div class="moduletable_menu">
							<h3>Main Menu</h3>
						<ul class="nav menu">
<li class="item-101 default"><a href="/index.php" >KXO Radio Home</a></li><li class="item-105 current active deeper parent"><a href="/index.php/news" >News</a><ul class="nav-child unstyled small"><li class="item-106"><a href="/index.php/news/election-news" >Election News</a></li></ul></li><li class="item-107 parent"><a href="http://talks.kxoradio.com" >Let's Talk About It</a></li></ul>
		</div>
			<div class="moduletable">
						<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/8" target="_blank"
							title="Sizzler">
							<img
								src="http://kxoradio.com/images/banners/sizzler.gif"
								alt="Sizzler"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
			<div class="moduletable">
							<h3>Key Menu</h3>
						<ul class="nav menu">
<li class="item-109"><a href="/index.php/calendar" >Calendar</a></li><li class="item-110"><a href="http://kxoradiofm1075.com/index.php/freedom-fest" >Freedom Fest</a></li><li class="item-111"><a href="http://kxoradioam1230.com" >KXO Radio AM1230</a></li><li class="item-112"><a href="http://kxoradiofm1075.com" >KXO Radio FM107.5</a></li><li class="item-113"><a href="http://kxoradiofm1075.com/index.php/fm-107-5-playlist" >FM107.5 Playlist</a></li><li class="item-114"><a href="http://talks.kxoradio.com" >Podcasts on Demand</a></li></ul>
		</div>
			<div class="moduletable">
						

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- KXOsky17 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="5302380777"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
			<div class="moduletable">
							<h3>Legal Menu</h3>
						<ul class="nav menu">
<li class="item-102"><a href="/index.php/privacy-policy" >Privacy Policy</a></li><li class="item-103"><a href="/index.php/eeo" >EEO</a></li><li class="item-104"><a href="/index.php/non-discrimination-policy" >Non-Discrimination Policy</a></li><li class="item-115"><a href="/index.php/lt" >lt</a></li></ul>
		</div>
	
						</div>
					</div>
					<!-- End Sidebar -->
								<main id="content" role="main" class="span6">
					<!-- Begin Content -->
							<div class="moduletable">
						

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- KXObox17 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="3546445972"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
			<div class="moduletable">
						
<ul itemscope itemtype="https://schema.org/BreadcrumbList" class="breadcrumb">
			<li>
			You are here: &#160;
		</li>
	
				<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/index.php" class="pathway"><span itemprop="name">Home</span></a>
				
									<span class="divider">
						<img src="/media/system/images/arrow.png" alt="" />					</span>
								<meta itemprop="position" content="1">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/index.php/news" class="pathway"><span itemprop="name">News</span></a>
				
									<span class="divider">
						<img src="/media/system/images/arrow.png" alt="" />					</span>
								<meta itemprop="position" content="2">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" class="active">
				<span itemprop="name">
					Amazon donates to local clubs				</span>
				<meta itemprop="position" content="3">
			</li>
		</ul>
		</div>
	
					<div id="system-message-container">
	</div>

					<div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="headline">
				Amazon donates to local clubs			</h2>
									</div>
							
<div class="icons">
	
					<div class="btn-group pull-right">
				<a class="btn dropdown-toggle" data-toggle="dropdown" href="#"> <span class="icon-cog"></span><span class="caret"></span> </a>
								<ul class="dropdown-menu">
																<li class="email-icon"> <a href="/index.php/component/mailto/?tmpl=component&amp;template=protostar&amp;link=6ebfb830a89659b7e570c0af0e2cd3d4f5619497" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow"><span class="icon-envelope"></span>Email</a> </li>
														</ul>
			</div>
		
	</div>
			
				<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="https://schema.org/Person">
					Written by <span itemprop="name">George Gale</span>	</dd>
			
			
			
										<dd class="published">
				<span class="icon-calendar"></span>
				<time datetime="2017-03-16T11:15:12-07:00" itemprop="datePublished">
					Published: 16 March 2017				</time>
			</dd>					
					
			
						</dl>
	
	
				
								<div itemprop="articleBody">
		<p class="MsoNormal">(Amazon celebrates)…Boys and Girls Clubs of Imperial Valley benefit</p>
 
<p class="MsoNormal">. Misty Lee, Executive Director of the local clubs, says Amazon is celebrating its #1 ranking in customer satisfaction by the ACSI. During the celebration Thursday, Amazon was donating 5% ( 10 times the usual donation rate) of the price of eligible AmazonSmile purchases to Boys and Girls Clubs of Imperial Valley. The public was being encouraged to participate.</p>
<p> </p>	</div>

	
	
<ul class="pager pagenav">
	<li class="previous">
		<a href="/index.php/news/56-mag-coalition-nominees" rel="prev">
			<span class="icon-chevron-left"></span> Prev		</a>
	</li>
	<li class="next">
		<a href="/index.php/news/54-three-vehicle-collision" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>
							</div>

					<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/9" target="_blank"
							title="Amcopiers">
							<img
								src="http://kxoradio.com/images/banners/amcopiers.png"
								alt="AM Copiers"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/6" target="_blank"
							title="FM Playlist">
							<img
								src="http://kxoradio.com/images/banners/playlist.jpg"
								alt="KXO Radio FM1075 Playlist"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

					<!-- End Content -->
				</main>
									<div id="aside" class="span3">
						<!-- Begin Right Sidebar -->
						<div class="well "><h3 class="page-header">Latest News</h3><ul class="latestnews">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/56-mag-coalition-nominees" itemprop="url">
			<span itemprop="name">
				MAG Coalition nominees			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/55-amazon-donates-to-local-clubs" itemprop="url">
			<span itemprop="name">
				Amazon donates to local clubs			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/54-three-vehicle-collision" itemprop="url">
			<span itemprop="name">
				Three vehicle collision			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/53-woman-takes-daughter-along-on-smuggling-run" itemprop="url">
			<span itemprop="name">
				Woman takes daughter along on smuggling run			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/52-va-open-house-and-town-hall-meeting-2" itemprop="url">
			<span itemprop="name">
				VA Open House and Town Hall meeting			</span>
		</a>
	</li>
</ul>
</div><div class="well "><h3 class="page-header">Hot Off the Podcasts</h3>

<div class="custom"  >
	<p><a href="http://webca.st/114676" rel="alternate">Brawley State of City Address</a></p>
<p><a href="http://www.meridix.com/mbp/radio/index.php?liveid=kxoradio&amp;recordid=113994" rel="alternate">State of Imperial County Address</a></p>
<p><a href="http://www.meridix.com/mbp/radio/index.php?liveid=kxoradio&amp;recordid=112857" rel="alternate">El Centro State of the City Address</a></p>
<p><a title="City of El Centro Town Hall meeting" href="http://webca.st/104210" rel="alternate">City of El Centro Town Hall Meeting</a></p></div>
</div><div class="well "><h3 class="page-header">Latest Podcasts</h3>

<div class="custom"  >
	<ul>
<li><a href="http://kxoradiopodcasts.com/pods/lthl2-16-17.mp3" rel="alternate">Lets Talk About it - February 16, 2017 - Evidence-Based Practices in Children Services: Coping Cat for Anxiety - Lillian Vera</a></li>
<li><a href="/ivpost.com/sp/sphl2-15-17.mp3" rel="alternate">Expresate - Febrero 15, 2017 - Practicas Basadas en la Evidencia en los Servicios Infantiles: El Gato Valiente para la Ansiedad - Lillian Vera</a></li>
<li><a href="http://kxoradiopodcasts.com/pods/lthl2-9-17.mp3" rel="alternate">Lets Talk About It - February 9, 2017 - Imperial County Behavioral Health: Children's Outpatient Service - Rene Felix and Stephannie Grijalva</a></li>
<li><a href="/ivpost.com/sp/sphl2-8-17.mp3" rel="alternate">Expresate - Febrero 8, 2017 - Servicios Infantiles del Departamento de Salud Mental - Brenda Sanchez</a></li>
</ul></div>
</div>
						<!-- End Right Sidebar -->
					</div>
							</div>
		</div>
	</div>
	<!-- Footer -->
	<footer class="footer" role="contentinfo">
		<div class="container">
			<hr />
			
			<p class="pull-right">
				<a href="#" id="back-top">
					Back to Top				</a>
			</p>
			<p>
				&copy; 2017 KXO Radio			</p>
		</div>
	</footer>
	
</body>
</html>
