<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta charset="utf-8" />
	<base href="http://kxoradio.com/index.php/news/1757-another-spectacular-air-show" />
	<meta name="keywords" content="KXO,Radio,AM,FM,1230,107.5,News,Oldies,El Centro,Calexico,Imperial,Holtville,Brawley,California,Yuma,Mexicali,County,Sports,Health,Living,Salton Sea,Glamis,Sand,Dunes" />
	<meta name="rights" content="KXORadio" />
	<meta name="author" content="George Gale" />
	<meta name="description" content="KXO RADIO Oldies Station - News Radio from Imperial County California USA" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Another Spectacular Air Show</title>
	<link href="/templates/protostar/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/protostar/css/template.css?9f3b96b396a1c378ae1747ef6f5aa476" rel="stylesheet" />
	<link href="//fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet" />
	<style>

	h1, h2, h3, h4, h5, h6, .site-title {
		font-family: 'Open Sans', sans-serif;
	}
	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"7da999ec5a671c6d067b844e7e26dafc","system.paths":{"root":"","base":""},"system.keepalive":{"interval":3600000,"uri":"\/index.php\/component\/ajax\/?format=json"}}</script>
	<script src="/media/jui/js/jquery.min.js?9f3b96b396a1c378ae1747ef6f5aa476"></script>
	<script src="/media/jui/js/jquery-noconflict.js?9f3b96b396a1c378ae1747ef6f5aa476"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?9f3b96b396a1c378ae1747ef6f5aa476"></script>
	<script src="/media/system/js/caption.js?9f3b96b396a1c378ae1747ef6f5aa476"></script>
	<script src="/media/jui/js/bootstrap.min.js?9f3b96b396a1c378ae1747ef6f5aa476"></script>
	<script src="/templates/protostar/js/template.js?9f3b96b396a1c378ae1747ef6f5aa476"></script>
	<!--[if lt IE 9]><script src="/media/jui/js/html5.js?9f3b96b396a1c378ae1747ef6f5aa476"></script><![endif]-->
	<script src="/media/system/js/core.js?9f3b96b396a1c378ae1747ef6f5aa476"></script>
	<!--[if lt IE 9]><script src="/media/system/js/polyfill.event.js?9f3b96b396a1c378ae1747ef6f5aa476"></script><![endif]-->
	<script src="/media/system/js/keepalive.js?9f3b96b396a1c378ae1747ef6f5aa476"></script>
	<script>
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
	</script>

</head>
<body class="site com_content view-article no-layout no-task itemid-105">
	<!-- Body -->
	<div class="body" id="top">
		<div class="container">
			<!-- Header -->
			<header class="header" role="banner">
				<div class="header-inner clearfix">
					<a class="brand pull-left" href="/">
						<span class="site-title" title="KXO Radio">KXO Radio</span>											</a>
					<div class="header-search pull-right">
						

<div class="custom"  >
	<form action="http://www.google.com" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-0762608921646129:9872181173" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="55" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>

<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
</div>

					</div>
				</div>
			</header>
								<div class="moduletable">
						<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/3" target="_blank" rel="noopener noreferrer"
							title="Lat&#039;s Talk">
							<img
								src="http://kxoradio.com/images/banners/ltalk.png"
								alt="Let's Talk About It"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
			<div class="moduletable">
						

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- KXOtext -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:15px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="8116246373"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
	
			<div class="row-fluid">
									<!-- Begin Sidebar -->
					<div id="sidebar" class="span3">
						<div class="sidebar-nav">
									<div class="moduletable_menu">
							<h3>Main Menu</h3>
						<ul class="nav menu">
<li class="item-101 default"><a href="/index.php" >KXO Radio Home</a></li><li class="item-105 current active deeper parent"><a href="/index.php/news" >News</a><ul class="nav-child unstyled small"><li class="item-106"><a href="/index.php/news/election-news" >Election News</a></li></ul></li><li class="item-107"><a href="http://talks.kxoradio.com" >Let's Talk About It</a></li><li class="item-108"><a href="/index.php/archived-shows" >Archived Shows</a></li></ul>
		</div>
			<div class="moduletable">
						<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/8" target="_blank" rel="noopener noreferrer"
							title="Sizzler">
							<img
								src="http://kxoradio.com/images/banners/sizzler.gif"
								alt="Sizzler"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
			<div class="moduletable">
							<h3>Key Menu</h3>
						<ul class="nav menu">
<li class="item-109"><a href="/index.php/calendar" >Calendar</a></li><li class="item-110"><a href="http://kxoradiofm1075.com/index.php/freedom-fest" >Freedom Fest</a></li><li class="item-111"><a href="http://kxoradioam1230.com" >KXO Radio AM1230</a></li><li class="item-112"><a href="http://kxoradiofm1075.com" >KXO Radio FM107.5</a></li><li class="item-113"><a href="http://kxoradiofm1075.com/index.php/fm-107-5-playlist" >FM107.5 Playlist</a></li><li class="item-114"><a href="http://talks.kxoradio.com" >Podcasts on Demand</a></li></ul>
		</div>
			<div class="moduletable">
						

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- KXOsky17 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="5302380777"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
			<div class="moduletable">
							<h3>Legal Menu</h3>
						<ul class="nav menu">
<li class="item-102"><a href="/index.php/privacy-policy" >Privacy Policy</a></li><li class="item-117 deeper parent"><a href="https://publicfiles.fcc.gov/am-profile/kxo" >Public Inspection Files</a><ul class="nav-child unstyled small"><li class="item-118"><a href="https://publicfiles.fcc.gov/am-profile/kxo" >Public Inspection Files KXO AM1230</a></li><li class="item-119"><a href="https://publicfiles.fcc.gov/fm-profile/kxo-fm" >Public Inspection Files KXO FM 107.5 </a></li></ul></li><li class="item-103"><a href="/index.php/eeo" >EEO</a></li><li class="item-104"><a href="/index.php/non-discrimination-policy" >Non-Discrimination Policy</a></li></ul>
		</div>
	
						</div>
					</div>
					<!-- End Sidebar -->
								<main id="content" role="main" class="span6">
					<!-- Begin Content -->
							<div class="moduletable">
						

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- KXObox17 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="3546445972"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
			<div class="moduletable">
						
<ul itemscope itemtype="https://schema.org/BreadcrumbList" class="breadcrumb">
			<li>
			You are here: &#160;
		</li>
	
				<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/index.php" class="pathway"><span itemprop="name">Home</span></a>
				
									<span class="divider">
						<img src="/media/system/images/arrow.png" alt="" />					</span>
								<meta itemprop="position" content="1">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/index.php/news" class="pathway"><span itemprop="name">News</span></a>
				
									<span class="divider">
						<img src="/media/system/images/arrow.png" alt="" />					</span>
								<meta itemprop="position" content="2">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" class="active">
				<span itemprop="name">
					Another Spectacular Air Show				</span>
				<meta itemprop="position" content="3">
			</li>
		</ul>
		</div>
	
					<div id="system-message-container">
	</div>

					<div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="headline">
				Another Spectacular Air Show			</h2>
									</div>
							
<div class="icons">
	
					<div class="btn-group pull-right">
				<button class="btn dropdown-toggle" type="button" id="dropdownMenuButton-1757" aria-label="User tools"
				data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
					<span class="icon-cog" aria-hidden="true"></span>
					<span class="caret" aria-hidden="true"></span>
				</button>
								<ul class="dropdown-menu" aria-labelledby="dropdownMenuButton-1757">
																<li class="email-icon"> <a href="/index.php/component/mailto/?tmpl=component&amp;template=protostar&amp;link=9b8c384410f69e6bb9355ac1504c66fd53fa471c" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow">			<span class="icon-envelope" aria-hidden="true"></span>
		Email	</a> </li>
														</ul>
			</div>
		
	</div>
			
		
						<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="https://schema.org/Person">
					Written by <span itemprop="name">George Gale</span>	</dd>
			
			
			
			
										<dd class="published">
				<span class="icon-calendar" aria-hidden="true"></span>
				<time datetime="2018-03-12T11:02:35-07:00" itemprop="datePublished">
					Published: 12 March 2018				</time>
			</dd>			
		
					
			
						</dl>
	
	
		
									<div itemprop="articleBody">
		<p>
 
  Normal
  0
  
 
</p>
<p class="MsoNormal">(The NAF El Centro Air Show)…It was another success.</p>
 
<p class="MsoNormal">Thousands turned out for the first U.S. Navy air show of the year. The headliners were the Navy flight demonstration Squadron Blue Angels. The actual count of the turnout has not been released, but officials at the base are very pleased. The show went on without a hitch. The crowd included people from all over, including Mexicali and Imperial County. The Blue Angels are now off on a tour schedule that includes shows throughout the United States and in other countries. The Squadron is Based in Pensacola, Florida, but have trained at NAF El Centro for many years.</p>
<p> </p>	</div>

	
	
<ul class="pager pagenav">
	<li class="next">
		<a class="hasTooltip" title="19 year old suffers fatal injuries" aria-label="Next article: 19 year old suffers fatal injuries" href="/index.php/news/1756-19-year-old-suffers-fatal-injuries" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>
							</div>

					<div class="clearfix"></div>
					<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/10" target="_blank" rel="noopener noreferrer"
							title="ICWib">
							<img
								src="http://kxoradio.com/images/banners/icwib.png"
								alt="ICWib"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/6" target="_blank" rel="noopener noreferrer"
							title="FM Playlist">
							<img
								src="http://kxoradio.com/images/banners/playlist.jpg"
								alt="KXO Radio FM1075 Playlist"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

					<!-- End Content -->
				</main>
									<div id="aside" class="span3">
						<!-- Begin Right Sidebar -->
						<div class="well "><h3 class="page-header">Latest News</h3><ul class="latestnews">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/1757-another-spectacular-air-show" itemprop="url">
			<span itemprop="name">
				Another Spectacular Air Show			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/1756-19-year-old-suffers-fatal-injuries" itemprop="url">
			<span itemprop="name">
				19 year old suffers fatal injuries			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/1755-kxo-fair-winners" itemprop="url">
			<span itemprop="name">
				KXO Fair Winners			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/1754-prelim-rescheduled" itemprop="url">
			<span itemprop="name">
				Prelim Rescheduled			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/1753-the-president-s-visit" itemprop="url">
			<span itemprop="name">
				The President's Visit			</span>
		</a>
	</li>
</ul>
</div><div class="well "><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/20" target="_blank" rel="noopener noreferrer"
							title="March Madness">
							<img
								src="http://kxoradio.com/images/banners/Mad1.jpg"
								alt="March Madness"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div><div class="well "><h3 class="page-header">Latest Podcasts</h3>

<div class="custom"  >
	<ul>
<li>Let's Talk About it - February 15 - <a href="http://kxoradiopodcasts.com/pods/lthl2-15-18.mp3">SubstanceAbuse and the Impact on the Youth</a></li>
<li>Expresate - February 14 - <a href="http://ivpost.com/sp/sphl2-14-18.mp3">Serviciospara Adolescentes y Adultos Jovenes: Tratamiento para Ser Libres de Drogas</a></li>
<li>Let's Talk About It - February 8 - <a href="http://kxoradiopodcasts.com/pods/lthl2-8-18.mp3">YoungLove: Concerns and Mental Health Issuesin Adolescent Romance</a></li>
<li>Expresate - February 7 - <a href="http://ivpost.com/sp/sphl2-7-18.mp3">LasDificultades y la Salud Mental en el Amor Juvenil</a></li>
</ul>
<p style="text-align: center;"><strong><a href="http://talks.kxoradio.com/index.php/2-uncategorised/9-children-s-clinic-overview">Imperial County Behavioral Health Services Children's Clinic Overview</a></strong></p></div>
</div><div class="well "><h3 class="page-header">Hot Off the Podcasts</h3>

<div class="custom"  >
	<ul>
<li><a href="https://www.meridix.com/event/131494">Brawley State of the City Address Mayor George Nava</a><strong> Listen Again</strong></li>
<li><a href="https://www.meridix.com/event/131460">El Centro State of the City Address Mayor Cheryl Viegas-Walker</a><strong> Listen Again</strong></li>
<li><a href="http://holtville.net/mp3/Adam18.mp3">Holtville Rib Cook-off 2018 Adam Lyerly and George Gale</a></li>
</ul></div>
</div><div class="well "><h3 class="page-header">2017 High School Football</h3>

<div class="custom"  >
	<ul>
<li><strong><span style="text-decoration: underline;"><a href="https://www.meridix.com/event/128347">Milpitas vs Southwest 12-16 Listen</a></span> again California State Championship</strong></li>
<li><a style="background-color: transparent; color: #0000cc; font-family: Tahoma,Helvetica,Arial,sans-serif; font-size: 12.13px; font-style: normal; font-variant: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: left; text-decoration: underline; text-indent: 0px; text-transform: none; -webkit-text-stroke-width: 0px; white-space: normal; word-spacing: 0px;" href="http://kxoradioam1230.com/index.php/9-sports/21-live-high-school-football-scoreboard-december-16-cif-playoff-championships-week-6.html">Live High School Football Scoreboard 12-16 CIF Playoffs California Championships</a></li>
<li><a href="https://www.meridix.com/event/127923">San Joaquin Memorial at Southwest 12-9 Listen</a> <strong>Podcast Replay</strong></li>
<li><a href="http://kxoradioam1230.com/index.php/9-sports/20-live-high-school-football-scoreboard-december-9-cif-playoffs-week-5.html">Live High School Football Scoreboard 12-9 CIF Playoffs</a></li>
<li><a href="http://webca.st/127497">Santa Fe Christian vs Southwest CIF Championship Podcast Replay</a></li>
<li><a href="http://kxoradioam1230.com/index.php/9-sports/19-live-high-school-football-scoreboard-december-2-cif-playoffs-week-4.html">Live High School Football Scoreboard 12-2 CIF Playoffs</a></li>
<li><a href="https://www.meridix.com/channel/?liveid=kxoradio#/">El Centro vs San Diego Listen</a> again </li>
<li><a href="https://www.meridix.com/channel/?liveid=kxoradio2#/">Hilltop at Southwest Listen</a> again </li>
<li><a href="http://www.kxoradioam1230.com/index.php/9-sports/18-live-high-school-football-scoreboard-november-24-cif-playoffs-week-3.html">Live High School Football Scoreboard 11-24 &amp; 25 CIF Playoffs</a></li>
<li><a href="https://www.meridix.com/channel/?liveid=kxoradio#/">Mount Miguel at Southwest Listen</a> again</li>
<li><a href="https://www.meridix.com/channel/?liveid=kxoradio2#/">Imperial vs Hilltop Listen</a> again</li>
<li><a href="http://www.kxoradioam1230.com/index.php/9-sports/17-live-high-school-football-scoreboard-november-17-cif-playoffs-week-2.html">Live High School Football Scoreboard 11-17 CIF Playoffs</a></li>
<li><a href="https://www.meridix.com/channel/?liveid=kxoradio#/">Brawley at Central (Bell Game) Listen</a> again</li>
<li><a title="High School Football Schedules" href="http://www.kxoradioam1230.com/index.php/9-sports/4-high-school-football-schedules.html">High School Football Schedules</a></li>
</ul></div>
</div><div class="well "><h3 class="page-header">Login Form</h3><form action="/index.php/component/users/?task=user.login" method="post" id="login-form" class="form-inline">
		<div class="userdata">
		<div id="form-login-username" class="control-group">
			<div class="controls">
									<div class="input-prepend">
						<span class="add-on">
							<span class="icon-user hasTooltip" title="Username"></span>
							<label for="modlgn-username" class="element-invisible">Username</label>
						</span>
						<input id="modlgn-username" type="text" name="username" class="input-small" tabindex="0" size="18" placeholder="Username" />
					</div>
							</div>
		</div>
		<div id="form-login-password" class="control-group">
			<div class="controls">
									<div class="input-prepend">
						<span class="add-on">
							<span class="icon-lock hasTooltip" title="Password">
							</span>
								<label for="modlgn-passwd" class="element-invisible">Password							</label>
						</span>
						<input id="modlgn-passwd" type="password" name="password" class="input-small" tabindex="0" size="18" placeholder="Password" />
					</div>
							</div>
		</div>
						<div id="form-login-remember" class="control-group checkbox">
			<label for="modlgn-remember" class="control-label">Remember Me</label> <input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
		</div>
				<div id="form-login-submit" class="control-group">
			<div class="controls">
				<button type="submit" tabindex="0" name="Submit" class="btn btn-primary login-button">Log in</button>
			</div>
		</div>
					<ul class="unstyled">
							<li>
					<a href="/index.php/component/users/?view=remind">
					Forgot your username?</a>
				</li>
				<li>
					<a href="/index.php/component/users/?view=reset">
					Forgot your password?</a>
				</li>
			</ul>
		<input type="hidden" name="return" value="aHR0cDovL2t4b3JhZGlvLmNvbS9pbmRleC5waHAvbmV3cy8xNzU3LWFub3RoZXItc3BlY3RhY3VsYXItYWlyLXNob3c=" />
		<input type="hidden" name="7da999ec5a671c6d067b844e7e26dafc" value="1" />	</div>
	</form>
</div>
						<!-- End Right Sidebar -->
					</div>
							</div>
		</div>
	</div>
	<!-- Footer -->
	<footer class="footer" role="contentinfo">
		<div class="container">
			<hr />
			
			<p class="pull-right">
				<a href="#top" id="back-top">
					Back to Top				</a>
			</p>
			<p>
				&copy; 2018 KXO Radio			</p>
		</div>
	</footer>
	
</body>
</html>
