<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta charset="utf-8" />
	<base href="http://kxoradio.com/index.php/news/1661-alot-of-dust-in-the-air" />
	<meta name="keywords" content="KXO,Radio,AM,FM,1230,107.5,News,Oldies,El Centro,Calexico,Imperial,Holtville,Brawley,California,Yuma,Mexicali,County,Sports,Health,Living,Salton Sea,Glamis,Sand,Dunes" />
	<meta name="rights" content="KXORadio" />
	<meta name="author" content="George Gale" />
	<meta name="description" content="KXO RADIO Oldies Station - News Radio from Imperial County California USA" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Alot of Dust in the Air</title>
	<link href="/templates/protostar/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/protostar/css/template.css?9f3b96b396a1c378ae1747ef6f5aa476" rel="stylesheet" />
	<link href="//fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet" />
	<style>

	h1, h2, h3, h4, h5, h6, .site-title {
		font-family: 'Open Sans', sans-serif;
	}
	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"be89185622c390179a6cc9dcb32634b9","system.paths":{"root":"","base":""},"system.keepalive":{"interval":3600000,"uri":"\/index.php\/component\/ajax\/?format=json"}}</script>
	<script src="/media/jui/js/jquery.min.js?9f3b96b396a1c378ae1747ef6f5aa476"></script>
	<script src="/media/jui/js/jquery-noconflict.js?9f3b96b396a1c378ae1747ef6f5aa476"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?9f3b96b396a1c378ae1747ef6f5aa476"></script>
	<script src="/media/system/js/caption.js?9f3b96b396a1c378ae1747ef6f5aa476"></script>
	<script src="/media/jui/js/bootstrap.min.js?9f3b96b396a1c378ae1747ef6f5aa476"></script>
	<script src="/templates/protostar/js/template.js?9f3b96b396a1c378ae1747ef6f5aa476"></script>
	<!--[if lt IE 9]><script src="/media/jui/js/html5.js?9f3b96b396a1c378ae1747ef6f5aa476"></script><![endif]-->
	<script src="/media/system/js/core.js?9f3b96b396a1c378ae1747ef6f5aa476"></script>
	<!--[if lt IE 9]><script src="/media/system/js/polyfill.event.js?9f3b96b396a1c378ae1747ef6f5aa476"></script><![endif]-->
	<script src="/media/system/js/keepalive.js?9f3b96b396a1c378ae1747ef6f5aa476"></script>
	<script>
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
	</script>

</head>
<body class="site com_content view-article no-layout no-task itemid-105">
	<!-- Body -->
	<div class="body" id="top">
		<div class="container">
			<!-- Header -->
			<header class="header" role="banner">
				<div class="header-inner clearfix">
					<a class="brand pull-left" href="/">
						<span class="site-title" title="KXO Radio">KXO Radio</span>											</a>
					<div class="header-search pull-right">
						

<div class="custom"  >
	<form action="http://www.google.com" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-0762608921646129:9872181173" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="55" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>

<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
</div>

					</div>
				</div>
			</header>
								<div class="moduletable">
						<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/1" target="_blank" rel="noopener noreferrer"
							title="IIDleader">
							<img
								src="http://kxoradio.com/images/banners/iid.png"
								alt="Imperial Irrigation District"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
			<div class="moduletable">
						

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- KXOtext -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:15px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="8116246373"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
	
			<div class="row-fluid">
									<!-- Begin Sidebar -->
					<div id="sidebar" class="span3">
						<div class="sidebar-nav">
									<div class="moduletable_menu">
							<h3>Main Menu</h3>
						<ul class="nav menu">
<li class="item-101 default"><a href="/index.php" >KXO Radio Home</a></li><li class="item-105 current active deeper parent"><a href="/index.php/news" >News</a><ul class="nav-child unstyled small"><li class="item-106"><a href="/index.php/news/election-news" >Election News</a></li></ul></li><li class="item-107"><a href="http://talks.kxoradio.com" >Let's Talk About It</a></li><li class="item-108"><a href="/index.php/archived-shows" >Archived Shows</a></li></ul>
		</div>
			<div class="moduletable">
						<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/7" target="_blank" rel="noopener noreferrer"
							title="ChinaPalace">
							<img
								src="http://kxoradio.com/images/banners/chinapalace.jpg"
								alt="China Palace Steakhouse"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
			<div class="moduletable">
							<h3>Key Menu</h3>
						<ul class="nav menu">
<li class="item-109"><a href="/index.php/calendar" >Calendar</a></li><li class="item-110"><a href="http://kxoradiofm1075.com/index.php/freedom-fest" >Freedom Fest</a></li><li class="item-111"><a href="http://kxoradioam1230.com" >KXO Radio AM1230</a></li><li class="item-112"><a href="http://kxoradiofm1075.com" >KXO Radio FM107.5</a></li><li class="item-113"><a href="http://kxoradiofm1075.com/index.php/fm-107-5-playlist" >FM107.5 Playlist</a></li><li class="item-114"><a href="http://talks.kxoradio.com" >Podcasts on Demand</a></li></ul>
		</div>
			<div class="moduletable">
						

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- KXOsky17 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="5302380777"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
			<div class="moduletable">
							<h3>Legal Menu</h3>
						<ul class="nav menu">
<li class="item-102"><a href="/index.php/privacy-policy" >Privacy Policy</a></li><li class="item-103"><a href="/index.php/eeo" >EEO</a></li><li class="item-104"><a href="/index.php/non-discrimination-policy" >Non-Discrimination Policy</a></li><li class="item-115"><a href="/index.php/lt" >lt</a></li></ul>
		</div>
	
						</div>
					</div>
					<!-- End Sidebar -->
								<main id="content" role="main" class="span6">
					<!-- Begin Content -->
							<div class="moduletable">
						

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- KXObox17 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="3546445972"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
			<div class="moduletable">
						
<ul itemscope itemtype="https://schema.org/BreadcrumbList" class="breadcrumb">
			<li>
			You are here: &#160;
		</li>
	
				<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/index.php" class="pathway"><span itemprop="name">Home</span></a>
				
									<span class="divider">
						<img src="/media/system/images/arrow.png" alt="" />					</span>
								<meta itemprop="position" content="1">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/index.php/news" class="pathway"><span itemprop="name">News</span></a>
				
									<span class="divider">
						<img src="/media/system/images/arrow.png" alt="" />					</span>
								<meta itemprop="position" content="2">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" class="active">
				<span itemprop="name">
					Alot of Dust in the Air				</span>
				<meta itemprop="position" content="3">
			</li>
		</ul>
		</div>
	
					<div id="system-message-container">
	</div>

					<div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="headline">
				Alot of Dust in the Air			</h2>
									</div>
							
<div class="icons">
	
					<div class="btn-group pull-right">
				<button class="btn dropdown-toggle" type="button" id="dropdownMenuButton-1661" aria-label="User tools"
				data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
					<span class="icon-cog" aria-hidden="true"></span>
					<span class="caret" aria-hidden="true"></span>
				</button>
								<ul class="dropdown-menu" aria-labelledby="dropdownMenuButton-1661">
																<li class="email-icon"> <a href="/index.php/component/mailto/?tmpl=component&amp;template=protostar&amp;link=e995456e016f082c476cd9bbfed608a5a5eb704c" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow">			<span class="icon-envelope" aria-hidden="true"></span>
		Email	</a> </li>
														</ul>
			</div>
		
	</div>
			
		
						<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="https://schema.org/Person">
					Written by <span itemprop="name">George Gale</span>	</dd>
			
			
			
			
										<dd class="published">
				<span class="icon-calendar" aria-hidden="true"></span>
				<time datetime="2018-02-20T09:41:29-08:00" itemprop="datePublished">
					Published: 20 February 2018				</time>
			</dd>			
		
					
			
						</dl>
	
	
		
									<div itemprop="articleBody">
		<p class="MsoNormal">(Gusty winds Monday)…The gusts lasted throughout the day.</p>
 
<p class="MsoNormal">The National Weather Service says gusts Monday were in excess of 44 miles per hour. The strong winds brought a lot of dust to areas around the County. The Air Pollution Control District issued Air Quality Alerts throughout the day. The Alerts for very high levels of PM 10, mostly dust in the air were issued mostly in the North County, but also included Calexico. Air Quality in those areas was listed as Unhealthy for Sensitive Groups to Unhealthy. The increased levels of PM 10 lingered into Tuesday after the winds had decreased to around five miles per hour. The dust is expected to settle by Tuesday afternoon or evening.</p>
<p> </p>	</div>

	
	
<ul class="pager pagenav">
	<li class="previous">
		<a class="hasTooltip" title="Vehicle versus Tree" aria-label="Previous article: Vehicle versus Tree" href="/index.php/news/1662-vehicle-versus-tree" rel="prev">
			<span class="icon-chevron-left" aria-hidden="true"></span> <span aria-hidden="true">Prev</span>		</a>
	</li>
	<li class="next">
		<a class="hasTooltip" title="IID Board Meets Tuesday" aria-label="Next article: IID Board Meets Tuesday" href="/index.php/news/1660-iid-board-meets-tuesday" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>
							</div>

					<div class="clearfix"></div>
					<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/9" target="_blank" rel="noopener noreferrer"
							title="Amcopiers">
							<img
								src="http://kxoradio.com/images/banners/amcopiers.png"
								alt="AM Copiers"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/6" target="_blank" rel="noopener noreferrer"
							title="FM Playlist">
							<img
								src="http://kxoradio.com/images/banners/playlist.jpg"
								alt="KXO Radio FM1075 Playlist"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

					<!-- End Content -->
				</main>
									<div id="aside" class="span3">
						<!-- Begin Right Sidebar -->
						<div class="well "><h3 class="page-header">Hot Off the Podcasts</h3>

<div class="custom"  >
	<ul>
<li><a href="https://www.meridix.com/event/131494">Brawley State of the City Address Mayor George Nava</a><strong> Listen Again</strong></li>
<li><a href="https://www.meridix.com/event/131460">El Centro State of the City Address Mayor Cheryl Viegas-Walker</a><strong> Listen Again</strong></li>
<li><a href="http://holtville.net/mp3/Adam18.mp3">Holtville Rib Cook-off 2018 Adam Lyerly and George Gale</a></li>
</ul></div>
</div><div class="well "><h3 class="page-header">Latest News</h3><ul class="latestnews">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/1666-fire-in-yuma" itemprop="url">
			<span itemprop="name">
				Fire in Yuma			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/1665-very-topical-training" itemprop="url">
			<span itemprop="name">
				Very Topical Training			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/1664-fair-opens-march-2nd" itemprop="url">
			<span itemprop="name">
				Fair Opens March 2nd			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/1663-candidate-filing-period-2" itemprop="url">
			<span itemprop="name">
				Candidate Filing Period			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/1662-vehicle-versus-tree" itemprop="url">
			<span itemprop="name">
				Vehicle versus Tree			</span>
		</a>
	</li>
</ul>
</div><div class="well "><h3 class="page-header">Latest Podcasts</h3>

<div class="custom"  >
	<ul>
<li>Let's Talk About it - February 15 - <a href="http://kxoradiopodcasts.com/pods/lthl2-15-18.mp3">SubstanceAbuse and the Impact on the Youth</a></li>
<li>Expresate - February 14 - <a href="http://ivpost.com/sp/sphl2-14-18.mp3">Serviciospara Adolescentes y Adultos Jovenes: Tratamiento para Ser Libres de Drogas</a></li>
<li>Let's Talk About It - February 8 - <a href="http://kxoradiopodcasts.com/pods/lthl2-8-18.mp3">YoungLove: Concerns and Mental Health Issuesin Adolescent Romance</a></li>
<li>Expresate - February 7 - <a href="http://ivpost.com/sp/sphl2-7-18.mp3">LasDificultades y la Salud Mental en el Amor Juvenil</a></li>
</ul>
<p style="text-align: center;"><strong><a href="http://talks.kxoradio.com/index.php/2-uncategorised/9-children-s-clinic-overview">Imperial County Behavioral Health Services Children's Clinic Overview</a></strong></p></div>
</div><div class="well "><h3 class="page-header">2017 High School Football</h3>

<div class="custom"  >
	<ul>
<li><strong><span style="text-decoration: underline;"><a href="https://www.meridix.com/event/128347">Milpitas vs Southwest 12-16 Listen</a></span> again California State Championship</strong></li>
<li><a style="background-color: transparent; color: #0000cc; font-family: Tahoma,Helvetica,Arial,sans-serif; font-size: 12.13px; font-style: normal; font-variant: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: left; text-decoration: underline; text-indent: 0px; text-transform: none; -webkit-text-stroke-width: 0px; white-space: normal; word-spacing: 0px;" href="http://kxoradioam1230.com/index.php/9-sports/21-live-high-school-football-scoreboard-december-16-cif-playoff-championships-week-6.html">Live High School Football Scoreboard 12-16 CIF Playoffs California Championships</a></li>
<li><a href="https://www.meridix.com/event/127923">San Joaquin Memorial at Southwest 12-9 Listen</a> <strong>Podcast Replay</strong></li>
<li><a href="http://kxoradioam1230.com/index.php/9-sports/20-live-high-school-football-scoreboard-december-9-cif-playoffs-week-5.html">Live High School Football Scoreboard 12-9 CIF Playoffs</a></li>
<li><a href="http://webca.st/127497">Santa Fe Christian vs Southwest CIF Championship Podcast Replay</a></li>
<li><a href="http://kxoradioam1230.com/index.php/9-sports/19-live-high-school-football-scoreboard-december-2-cif-playoffs-week-4.html">Live High School Football Scoreboard 12-2 CIF Playoffs</a></li>
<li><a href="https://www.meridix.com/channel/?liveid=kxoradio#/">El Centro vs San Diego Listen</a> again </li>
<li><a href="https://www.meridix.com/channel/?liveid=kxoradio2#/">Hilltop at Southwest Listen</a> again </li>
<li><a href="http://www.kxoradioam1230.com/index.php/9-sports/18-live-high-school-football-scoreboard-november-24-cif-playoffs-week-3.html">Live High School Football Scoreboard 11-24 &amp; 25 CIF Playoffs</a></li>
<li><a href="https://www.meridix.com/channel/?liveid=kxoradio#/">Mount Miguel at Southwest Listen</a> again</li>
<li><a href="https://www.meridix.com/channel/?liveid=kxoradio2#/">Imperial vs Hilltop Listen</a> again</li>
<li><a href="http://www.kxoradioam1230.com/index.php/9-sports/17-live-high-school-football-scoreboard-november-17-cif-playoffs-week-2.html">Live High School Football Scoreboard 11-17 CIF Playoffs</a></li>
<li><a href="https://www.meridix.com/channel/?liveid=kxoradio#/">Brawley at Central (Bell Game) Listen</a> again</li>
<li><a title="High School Football Schedules" href="http://www.kxoradioam1230.com/index.php/9-sports/4-high-school-football-schedules.html">High School Football Schedules</a></li>
</ul></div>
</div><div class="well "><h3 class="page-header">Login Form</h3><form action="/index.php/component/users/?task=user.login" method="post" id="login-form" class="form-inline">
		<div class="userdata">
		<div id="form-login-username" class="control-group">
			<div class="controls">
									<div class="input-prepend">
						<span class="add-on">
							<span class="icon-user hasTooltip" title="Username"></span>
							<label for="modlgn-username" class="element-invisible">Username</label>
						</span>
						<input id="modlgn-username" type="text" name="username" class="input-small" tabindex="0" size="18" placeholder="Username" />
					</div>
							</div>
		</div>
		<div id="form-login-password" class="control-group">
			<div class="controls">
									<div class="input-prepend">
						<span class="add-on">
							<span class="icon-lock hasTooltip" title="Password">
							</span>
								<label for="modlgn-passwd" class="element-invisible">Password							</label>
						</span>
						<input id="modlgn-passwd" type="password" name="password" class="input-small" tabindex="0" size="18" placeholder="Password" />
					</div>
							</div>
		</div>
						<div id="form-login-remember" class="control-group checkbox">
			<label for="modlgn-remember" class="control-label">Remember Me</label> <input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
		</div>
				<div id="form-login-submit" class="control-group">
			<div class="controls">
				<button type="submit" tabindex="0" name="Submit" class="btn btn-primary login-button">Log in</button>
			</div>
		</div>
					<ul class="unstyled">
							<li>
					<a href="/index.php/component/users/?view=remind">
					Forgot your username?</a>
				</li>
				<li>
					<a href="/index.php/component/users/?view=reset">
					Forgot your password?</a>
				</li>
			</ul>
		<input type="hidden" name="return" value="aHR0cDovL2t4b3JhZGlvLmNvbS9pbmRleC5waHAvbmV3cy8xNjYxLWFsb3Qtb2YtZHVzdC1pbi10aGUtYWly" />
		<input type="hidden" name="be89185622c390179a6cc9dcb32634b9" value="1" />	</div>
	</form>
</div>
						<!-- End Right Sidebar -->
					</div>
							</div>
		</div>
	</div>
	<!-- Footer -->
	<footer class="footer" role="contentinfo">
		<div class="container">
			<hr />
			
			<p class="pull-right">
				<a href="#top" id="back-top">
					Back to Top				</a>
			</p>
			<p>
				&copy; 2018 KXO Radio			</p>
		</div>
	</footer>
	
</body>
</html>
